1. kavs78's Avatar
    no you should stay away from iOS 6, it will update your baseband which thus will lose the unlockability to use another carrier sim
    Thank u. my firmware is 6.15.00 nd version 4.1...can't I do anything to dwnld facetime, imessage, watsapp etc?
    2012-09-28 06:43 AM
  2. EVO's Avatar
    no imessage and facetime was not even introduced until iOS 5 so you really are out of luck
    2012-09-29 10:13 AM
  3. Simon's Avatar
    FaceTime was available with 4.0. Obviously only for iPhone 4 though.
    2012-09-29 02:20 PM
  4. kavs78's Avatar
    no imessage and facetime was not even introduced until iOS 5 so you really are out of luck
    Wen will the unlock come out for iOS6? Is it not possible to upgrade from ios4.1 to 5.0.1 in the meanwhile??
    2012-10-03 10:03 AM
  5. kavs78's Avatar
    Wen wil ios6 unlock come??
    2012-10-20 04:39 AM
  6. 2k1's Avatar
    There is something easier you can unlock them IMEI
    2012-10-20 04:40 AM
  7. tad2much's Avatar
    We have seen this problem a few times in our shop. Sometimes after flashing to an ipad baseband or downgrading from an ipad baseband we have seen this bluetooth, imei, wifi issue even though the iphone is older and the serial number is within the allowed time frame. It can be fixed. Heres how we have fixed several. Follow the directions exactly.

    -Get the phone to power on, which it will be very slow, searching for network and constantly rebooting
    -Once on slide to power off (very important)
    -Use latest version of redsnow and manually select your ipsw (it wont do it automatically for you on a bricked phone)
    -Go to jailbreak, tick off install cydia and install ipad baseband

    After reflashing the baseband your wifi, bluetooth, imei etc. should all be back to normal. For some reason a portion of the downgrade or upgrade to ipad baseband doesnt work which causes this issue however reflashing it has always solved the issue

    THIS WILL NOT SOLVE THE PROBLEM IF YOU TRIED FLASHING AN IPAD BASEBAND ON A NEWER IPHONE 3GS WITH THE NEW NOR CHIP
    Hi all,

    I got a bricked iphone 3gs from a friend. I'm completely new to this jailbreaking stuff, and am a bit lost. Here's my info:

    iphone 3gs
    Version 4.3.5 (8L1)
    MB717LL
    Serial: 88925xxxxx
    wi-fi: N/A
    Bluetooth: 00:00:00:00:00
    Modem fw: [none]

    I'm not sure what happened to this 3gs before, but i think it was previously jb. It's currently back on a regular iOS, and power's on, but will reboot every few minutes, and there's no wifi, bt, etc (bricked?).

    From the above post, it seems there may be some hope, but could someone post a more step by step walkthrough? Specifically, what ipsw do i use, since i'm currently on 4.3.5? And is there a specific version of an ipad baseband that i'm suppose to use?

    thanks in advance!!
    Last edited by tad2much; 2012-10-30 at 09:36 PM.
    2012-10-30 09:17 PM
  8. jb_papu's Avatar
    hi
    will dev team will find how to repair bricked iphone 3gs
    2012-11-08 07:59 AM
  9. xooom's Avatar
    2013-05-16 03:42 PM
  10. -Sven-'s Avatar
    I hope this forum is still active I just bought 2 iPhone 3GS's from gumtree glad it only cost me 20 dollars turned out they both had issues it was only $20 so it didn't bother me one phone had a bad battery replaced and then restored with latest iOS 6.1.6 for iPhone 3GS then second iPhone said connect to iTunes starts restoring gets to about 75% by the looks of it then fails. The error log came up so I looked through that and saw it said baseband error iTunes threw an error 1. As I kept searching people were talking about jail broken or iPad flashed basebands do this but I doubt they were ever jail broken I got them from the woman in person and she didn't look the techy person I noticed the 30pin plug on the iPhone was broken and if you nudge the cable it disconnects so I was thinking maybe she tried updating or restoring and it disconnected and corrupted the iPhone but I mean the iPhone should restore pretty easy right? Others say it could be coils or caps? There's a cap with 100 on it and people think this powers the baseband chip it's suppose to read about 1-1.8V mine displays 0v? Could this be my problem? I can't even get iOS software on it and when I do it's official 6.1 but it can't activate the sim and then restarts after about maybe 10mins if that.

    Ideas please?
    2014-07-27 03:44 PM
  11. Simon's Avatar
    You say you can get 6.1 on it? If you can once it boots up use f0recast and tell me what the baseband/modem firmware is.
    2014-07-28 05:41 AM
  12. -Sven-'s Avatar
    There blank :/ it's buggered isn't it?
    2014-07-28 05:51 AM
  13. Simon's Avatar
    Yup, more than likely. Not often I have seen a baseband come back once it's at that point.
    2014-07-28 05:53 AM
53 123
LINK TO POST COPIED TO CLIPBOARD