1. marko7's Avatar
    Hi everyone,

    I used SAM unlock to activate my iPhone 4 GSM, and everything works well except that during phone calls the other party can't hear me, but I can perfectly hear them!

    It is NOT a hardware issue as some have suggested since I already had my iPhone checked at a repair shop and everything is fine with the hardware, so it must be due to the unlock not working properly.

    Does anybody have an idea on how to fix this? If not, how can I revert to Gevey, now that I've used the SAM method?

    Thanks for your help.
    2012-07-01 03:16 AM
  2. 2k1's Avatar
    What baseband are you on now? If its unlockable with a gevy I don't see why a restore wouldnt work. Not to sure about the Sam method but if ya try it out. Don't forgit to make ya a custom firmware with snowbreeze don't update ya baseband and then ya would be really screwed.
    2012-07-01 03:19 AM
  3. marko7's Avatar
    What baseband are you on now? If its unlockable with a gevy I don't see why a restore wouldnt work. Not to sure about the Sam method but if ya try it out. Don't forgit to make ya a custom firmware with snowbreeze don't update ya baseband and then ya would be really screwed.
    I'm on 04.10.01 baseband. So I have to restore my iPhone in iTunes (with custom firmware) if I want to go back to Gevey?
    2012-07-01 03:26 AM
  4. seriousjohn's Avatar
    remember to backup your SAM unlock ticket before you restore to the custom firmware just in case you ever want to try the SAM unlock again
    2012-07-01 04:04 AM
  5. marko7's Avatar
    Thanks, but I don't understand why does my problem happen at all? Everything else works perfectly with SAM. I don't want to go back to Gevey unless I absolutely have to.
    2012-07-01 04:07 AM
  6. seriousjohn's Avatar
    are you sure its not hardware, did u try recordering a video to see does the mic still works?
    2012-07-01 06:32 AM
  7. Simon's Avatar
    Hmm, actually not the first I have heard of this. I chalked it up to hardware issue before but now not so sure.
    2012-07-01 06:36 AM
  8. marko7's Avatar
    are you sure its not hardware, did u try recordering a video to see does the mic still works?
    Yes, it works perfectly.
    2012-07-01 02:13 PM
LINK TO POST COPIED TO CLIPBOARD