1. pmo2408's Avatar
    Thanks to anyone who can help me with this issue.
    I tried for a few hours tonight and got nowhere.

    Here's the breakdown of my phone:

    3gs 5.1.1 jailbroken and unlocked
    bb 5.13.04
    Tmobile
    I can place calls and text and use wifi
    Cannot activate cellular data (cant use edge when not on wifi)

    ultrasn0w is up to date 1.2.7

    I tried restoring from a backup and as a new phone and both didnt work.

    Not sure if its a plist for the cellular data (but a clean restore wouldn't have problems)

    I ran i5mms recently to fix my mms and that is when the data shut off.

    Anyone have a clue what could be wrong?

    Thanks
    2012-07-15 03:30 PM
  2. Susty's Avatar
    Try installing an APN for your network... Can be done from here

    http://www.unlockit.co.nz/#_Custom
    2012-07-15 06:22 PM
  3. pmo2408's Avatar
    Thanks for the suggestion. I just tried that and actually lost the service that I had before. This is so frustrating.
    2012-07-15 07:18 PM
  4. Susty's Avatar
    Well if your saying you've now lost the service (which service is this as I read you didn't have data service), go into general, settings & revert to your previous profile.
    2012-07-15 07:27 PM
  5. pmo2408's Avatar
    Yeah I did that (its Tmobile). I'm back with the calling and texting now, but just no data service on my phone. If you have any other suggestions I'd be more than willing to try.
    2012-07-15 08:04 PM
  6. seriousjohn's Avatar
    Do not post any pirated or warez repo anywhere on MMi!

    We do not support nor assist any issues that relate to piracy!

    Thank you.
    Last edited by EVO; 2012-07-16 at 09:17 AM.
    2012-07-15 09:51 PM
  7. Susty's Avatar
    Do NOT use that repo, as it rips off developers who create apps.
    2012-07-15 10:21 PM
  8. pmo2408's Avatar
    Well I downloaded tetherme and it didnt work. could the i5mms fix affect my sim card? maybe I should go to tmobile and try another sim card. But I doubt thats going to help. Thanks anyways guys.
    2012-07-15 10:43 PM
  9. seriousjohn's Avatar
    are you sure u downloaded tetherme apn editing because there is a regular tetherme too that does not have the apn editing feature
    2012-07-16 12:16 AM
  10. pmo2408's Avatar
    yeah i did. the package included both. but when i tried it and rebooted it still didnt work. I just think that i5mms program messed something up permanently with data and I cant figure it out. I tried to contact the developer, maybe they will know what to do.
    2012-07-16 12:24 AM
LINK TO POST COPIED TO CLIPBOARD