User Tag List

  1. thatwascryptic's Avatar
    Hey guys, I've been trying to activate iMessage on my 4S (5.1.1, unlocked using SAM method) and I cannot figure out what the problem is. I have read methods that work for Tmobile but I am using another gsm carrier in the US. Any help would be appreciated. Thanks.
    2012-07-29 06:28 AM
  2. Bo Troxell's Avatar
    Didn't think the SAM method worked anymore, but in any case. You have it turned on of coarse in Settings/Messages/iMessages?
    APN settings may have something to do with it, not 100% sure as I am on T-Mo and correct APN settings are necessary for it to work for me.
    Sorry I couldn't be of anymore help.
    Welcome to MMi...
    Last edited by Bo Troxell; 2012-07-29 at 06:55 AM.
    smaller sig.png
    2012-07-29 06:52 AM
  3. thatwascryptic's Avatar
    Yes I have iMessage set to "on" but it is stuck at "waiting for activation...". And I used the SAM method back in April but I am just now trying to set up iMessage. I have mms and data working as well but perhaps other APN settings would work
    2012-07-29 03:35 PM
  4. X242's Avatar
    It doesn't but how did you set up the other APN fields, what method did you use to get to these settings?
    2012-07-31 06:25 AM
  5. thatwascryptic's Avatar
    I just used google to find the APN settings. Perhaps it's a problem with the activation text that gets sent to apple?
    2012-07-31 06:58 AM
  6. xboxbml's Avatar
    Yeah, I'm not sure about other carriers n whatnot, but I had same symptom after AT&T unlocked my 3GS for me n I restored it...I ended up calling AT&T back n tech had me reset network settings in phone...that fixed it for me...not sure if u can do that on your phone though since its not official unlock...
    2012-08-01 08:59 PM
LINK TO POST COPIED TO CLIPBOARD