User Tag List

  1. patfarre's Avatar
    My iPhone 3Gs was jailbroken and unlocked with the iPad firmware and 5.1 IOS. Using Redsn0w I had a custom 5.1.1 IPSW made. I got an 1600 Restore Error but after using Tiny Umbrellas I was able to successfully go through iTunes and restore using the new Custom IPSW. But my phone rebooted in a Factory Setting.

    Using again using Redsn0w I jailbroke it -- thinking that I now had un-jailbroken iPhone. No problem jailbreaking/installing Cydia but once again once it rebooted as Factory Setting. I then tried Absinthe but it told me my phone was already jailbroken -- but I can't get it out of it's Factory Setting.

    Anyone know what I'm doing wrong here or what happened.

    Grateful for any advice.
    2012-08-02 01:07 AM
  2. 2k1's Avatar
    Did you put ya phone in dfu mode with this jailbreak?
    2012-08-02 01:14 AM
  3. Bo Troxell's Avatar
    Are you restoring from a back up?
    smaller sig.png
    2012-08-02 01:16 AM
  4. patfarre's Avatar
    Yes I did.

    I'm not restoring because I'm afraid of what the result will. Should I restore from back-up?
    2012-08-02 01:17 AM
  5. Bo Troxell's Avatar
    No, a fresh restore is always best.
    smaller sig.png
    2012-08-02 01:21 AM
  6. patfarre's Avatar
    I didn't restore from back-up and it doesn't give me that option. Only to restore from the Custom IPSW, which takes me back to where I started.
    Last edited by patfarre; 2012-08-02 at 02:31 AM.
    2012-08-02 01:24 AM
  7. EVO's Avatar
    I'm not quite sure what you meant by factory settings.

    1. Please elaborate on your definition of factory settings
    2. Please elaborate on exactly what you are trying to accomplish
    2012-08-02 02:58 AM
  8. patfarre's Avatar
    My iPhone is now back to set-up -- where it asks me what language I want to use, get my location (country, region), asks me to choose a wi-fi network and then says it's going to activate my network -- but then says that I need to insert the original Sim Card. In other words the phone is no longer unlocked.

    I want to return the phone to its original unlocked status.
    2012-08-02 03:02 AM
  9. EVO's Avatar
    if it was unlocked by ATT or another unlocking service, once you restored and have the carrier's sim in the phone, it should activate and be unlocked already

    HOWEVER, if you previously installed ultrasn0w to unlock, and then restored, it will return everything to factory settings, just like when you bought it brand new

    if you restored with a NO_BB firmware, you would need to re-jailbreak again and install ultrasn0w from cydia to get the unlock service to work
    2012-08-02 03:10 AM
  10. patfarre's Avatar
    It's a European iPhone that was originally with Vodafone. I used Redsn0w to jailbreak it. I unlocked it and am now using a StraightTalk Sim. Today with Redsn0w I restored with their custom NO_BB 5.1.1 firmware.
    I tried jailbreaking and installing Cydia but I still end up with this "factory" setting.
    2012-08-02 03:20 AM
  11. EVO's Avatar
    whenever you restore, it will always go back to this "factory" setting, or locked state, that you are referring.

    that is the whole point of restoring, to restore back to stock

    if you want it in an unlockable state, you need to re-jailbreak (if it was not included in the firmware), and reinstall ultrasn0w to have it unlocked again...

    you cant "save" the unlock state when its restored, unless it was unlocked by the carrier
    2012-08-02 03:30 AM
  12. patfarre's Avatar
    I'm jailbreaking it again using Redsn0w. It's now back in stock. I can't access Cydia and Ultrasn0w when it's like that. What should I do?

    I tried Absinthe and it came us an error: ERROR: Device already jailbroken! Detected stash.
    Last edited by patfarre; 2012-08-02 at 03:53 AM.
    2012-08-02 03:34 AM
  13. EVO's Avatar
    I'm jailbreaking it again using Redsn0w. It's now back in stock. I can't access Cydia and Ultrasn0w when it's like that. What should I do?

    I tried Absinthe and it came us an error: ERROR: Device already jailbroken! Detected stash.
    please elaborate on what you mean by you cant "access" cydia...
    2012-08-02 04:22 AM
  14. patfarre's Avatar
    I can't acces Cydia because my phone is in the "factory" setting or "stock"
    2012-08-02 04:24 AM
  15. Bo Troxell's Avatar
    You have no Cydia icon? Weird. Did you try to search for it?
    smaller sig.png
    2012-08-02 04:30 AM
  16. EVO's Avatar
    Does that mean you cant "see" the cydia icon on your phone, or it crashes when you try to open it?
    2012-08-02 04:30 AM
  17. patfarre's Avatar
    Th phone is in set-up phase -- what language, region etc. and then tells me I need to put in the original Sim -- so nowhere near seeing apps.
    2012-08-02 04:33 AM
  18. iYeow's Avatar
    When you restore to a custom N0_bb ipsw, it only preserved your bb , your iphone is not jailbroken yet. You can now run redsn0w again to jailbreak but before you do that go check your bb if it is still the unlockable bb.
    2012-08-02 04:38 AM
  19. patfarre's Avatar
    I ran Absinthe which told me that my phone was jailbroken already. I jailbroken it with Redsn0w a few times and whenever it reboots it comes back to it's 'stock' or factory position.
    I don't know if it has the same BB because the way the phone is I can't access that info
    2012-08-02 04:44 AM
  20. iYeow's Avatar
    What version of redsn0w did you use ?
    2012-08-02 04:46 AM
34 12