User Tag List

  1. haissk's Avatar
    I have an unactivated iPhone 4S for Verizon and i want to unlock it for T-mobile using Gevey Ultra S
    I purchased a Gevey which came with a white SIM and a Gevey Ultra SIM
    When i put my Gevey SIM along with T-mobile.. it keeps telling activation required
    i tried jailbreaking it and installing the furious mod from cydia, but none worked...
    Can any one help me please
    2012-08-21 07:52 PM
  2. whs5335's Avatar
    Ignore the activation message.

    You will need to put the gevey chip in with the white sim card and power cycle the phone.
    It will ask you which carrier the phone was on, select verizon. Click accept and it will exit to home screen.
    Take the sim card out within 10 seconds or you may have to repeat this step.
    Place your tmobile sim card with the gevey in the phone and power cycle again.
    It should give you a 6 digit code which you will need to enter into the furious mod app that was installed via cydia.
    Once thats done you should have service. You may want to try turning airplane mode on and off and waiting for service. Also try power cycling the phone a few times.

    There is an sms issue with the gevey ultra s on cdma phones. I've had some that sms text stops working for random periods of time. applenberry clamins they are working on a fix.
    Last edited by whs5335; 2012-08-23 at 12:35 AM.
    2012-08-23 12:30 AM
  3. haissk's Avatar
    i tried this and when i inserted Tmobile SIM with Gevey GIM and restart the phone it keeps telling the iPhone is unlocked successfully and gave me the code
    i entered the code in the furious mod application... but no signal and it keeps popping the message your iphone is unlocked
    but i am not getting any signal.. i tried restarting turning airplane mode everything number of times.. but no signal
    please help me
    2012-08-24 01:13 AM
  4. eddied316's Avatar
    Are you sure you have a VERIZON iPhone 4S? Verizon phones don't have sim cards (I'm using a Verizon iPhone 4 on MetroPCS)

    I'm thinking you have a GSM iPhone.
    2012-08-24 07:19 AM
  5. i.Annie's Avatar
    The iPhone 4S on any carrier needs to be officially activated. @eddied316, Verizon iPhone 4S has a SIM slot, it has GSM capabilities when unlocked.
    2012-08-24 08:11 AM
  6. eddied316's Avatar
    @i.Annie. I didn't know that! Must be something only on the 4S! I just took the case off my Verizon 4, and no Sim.

    Sorry for giving wrong information.
    2012-08-24 08:18 AM
  7. i.Annie's Avatar
    Yes, the 4S is a bit different from the rest. Not a problem though, everyone makes mistakes (I certainly do). You learn something new every day.
    2012-08-24 08:21 AM
  8. haissk's Avatar
    So what is the solution for my problem
    2012-08-24 01:37 PM
  9. whs5335's Avatar
    So what is the solution for my problem
    Rinse and repeat. Also try doing a DFU restore then go through the process again.
    2012-08-24 03:09 PM
LINK TO POST COPIED TO CLIPBOARD