User Tag List

  1. mastikhor's Avatar
    Hello
    Just updated my iPhone 3GS (8gb) to iOS 5.1.1, and now I can't get it activated.

    iTunes keeps telling me there's no SIM in it (Although There is!), and I'm not sure where to go from here. Things were going so smoothly.

    Is it just a case of being patient, due to server overload, or is there something I'm doing or not doing?

    All help, would be greatly appreciated. Thanks. Have tried activation, with and without the SIM installed.
    Also my phone is factory unlocked from AT&T
    2012-08-27 07:33 PM
  2. haissk's Avatar
    You need to have a original Carrier SIM to activate the phone or Jailbreak it with redsn0w to Hacktivate
    2012-08-27 07:41 PM
  3. mastikhor's Avatar
    I dont want to jailbreak it. AT&T unlocked my iphone on Friday. i tried to restore it thought itunes and now i cant get past the activation window. am i doing anything wrong? is there any other process that i need to follow.
    i dont have a AT&T sim as i am in India right now.
    2012-08-27 07:45 PM
  4. haissk's Avatar
    Insert any micro SIM to the phone and just plug out and plug in the phone again with the iTunes still open
    2012-08-27 07:50 PM
  5. mastikhor's Avatar
    This is 3gs so no micro sim. also i did try to insert my regular sim and activate still no use.

    also when i try to activate it via wifi this is the error i get "apple activation server is temporarily unavailable, please try again in few mins"
    2012-08-27 07:55 PM
  6. haissk's Avatar
    oops sorry.. regular sim
    Try plugging into your computer and do it couple of times..
    Also if you remember your IMEI, check if it is unlocked here iPhone IMEI Checker with SIMLock Status
    2012-08-27 07:59 PM
  7. mastikhor's Avatar
    i did it lots of times but still cant get passed by the activation screen.
    here is the result i got from that site you suggested.

    Model: iPhone 3GS (8GB) 8GB Black
    Device ID1: ********
    Device ID2: ********
    Repairs & Service Coverage: Expired
    Telephone Technical Support: Expired
    Warranty Type: Expired
    Purchase Date: Validated
    Registered: Yes
    Activated: Yes
    SIM lock: Unlocked
    2012-08-27 08:15 PM
  8. haissk's Avatar
    try after some time.. do you have internet connection on you computer?
    2012-08-27 08:37 PM
  9. mastikhor's Avatar
    I am trying this from last 3 days. i do have internet on home computer. i have tried though it too. also i have tried a lots of times through wifi also.
    2012-08-27 08:41 PM
  10. haissk's Avatar
    last option should be trying with an official SIM (AT&T)
    2012-08-27 08:44 PM
  11. mastikhor's Avatar
    Thanks mate but i dont think that its going to help as it is already unlocked from the carrier.
    2012-08-27 08:51 PM
  12. mastikhor's Avatar
    Is there anybody else who can help me out?
    2012-08-27 10:38 PM
LINK TO POST COPIED TO CLIPBOARD