1. wolk72's Avatar
    Ok pretty much I had iPhone 3gs on 3.x.x and it was unlocked with iPad firmware. Now I ordered factory unlock, it was unlocked and all I had to do was to restore it to factory settings with tmob sim card in. After that phone can not be activated. If i try activating it through the phone itself it cant connect to apple server, if i do it through itunes, it asks to put simcard in. I tried active att sim no help. Can someone help me? Please im scared.
    2012-08-29 03:31 AM
  2. i.Annie's Avatar
    When you plug it into iTunes, it will tell you the SIM can't activate. So try when that happens just to unplug the phone, wait a few seconds, then plug it back in (with iTunes open the whole time).

    If you can't activate it this way with your T-Mo SIM, it might be wise just to buy a cheap AT&T SIM on line and activate it.
    2012-08-29 04:29 AM
  3. wolk72's Avatar
    No, I actually used att card. I have a whole bunch of them. When I plug phone in to itunes it just wont recognize it until i take sim out. I tried so many already. I feel like the issue is the iPad baseband.
    2012-08-29 04:42 AM
  4. i.Annie's Avatar
    Downgrade the baseband first, then try the method I gave you earlier. It should work. I also had the same problem with one of the 3GS's that I worked on last week. I had this with both one with the iPad bb and the other without. The one with, the baseband downgrade fixed it but I also restored it again. The other without the iPad bb, I simply restored it and the issue was resolved with the method I provided you earlier.

    So try a bb downgrade and a restore if possible and see if that helps.
    2012-08-29 04:44 AM
  5. wolk72's Avatar
    ok ill do that, but can i downgrade it if the phone is not activated?
    2012-08-29 05:30 AM
  6. i.Annie's Avatar
    Yes you can downgrade it without activating the phone.
    2012-08-29 05:30 AM
LINK TO POST COPIED TO CLIPBOARD