1. chchchawes's Avatar
    Hey there, this is my first post so if I'm a little off-base in terms of posting etiquette please forgive me. First, some specs:

    I have an iPhone 4s with 5.1.1. on Verizon. Not unlocked, it's legitimate with original SIM card.

    Anyways, here is my issue.

    I was running a jailbroken 5.0.1 earlier today and randomly my phone started saying "Searching..." for hours and couldn't get a signal. I tried resetting network settings, rebooting, etc and nothing fixed it; the best advice I could find online was just to reset it. I did, and in the process upgraded to 5.1.1. I figured it would just factory reset and put it on and then I could re-jailbreak later if I felt like it. However, now I have an even bigger issue than the one before.

    I'm stuck in activation. I go through the setup, tell it my location, set up wifi, and then it goes to activate and says that i have an "Unknown Device" and to go to an Apple Store. If I try to activate through iTunes, it tells me "there is a problem with your iPhone. Go to an Apple Store." I did some googling around with those error messages and found nothing helpful at all; people either weren't talking about it or they said "well just go to the Apple Store" but I have a lingering feeling that since my phone has been jailbroken in the past they probably won't do very much for me.

    I've considered downgrading to 5.0.1, but since I factory restored my phone, I have a sinking feeling that the SHSH Blobs are gone and I don't know if it's possible. Honestly, I didn't even know about Blobs until about 15 minutes ago. Probably why I don't have them anymore

    Is there anything I can do, or am I bricked? Any help is totally appreciated.
    2012-09-09 05:49 AM
  2. i.Annie's Avatar
    Have you tried activating in iTunes without the SIM card in?
    2012-09-09 06:17 AM
  3. Bo Troxell's Avatar
    What error #'s are you getting in iTunes?
    smaller sig.png
    2012-09-09 06:24 AM
LINK TO POST COPIED TO CLIPBOARD