User Tag List

  1. jfl14609's Avatar
    I just got a 3gs from a guy on craigslist. I told him I planned on using it a ipod touch basically so it was unlocked and jailbroken running 4.3.3 somehow about 15 mins after giving it to the kid he managed to upgrade it to 6.0.1 and it wants a sim card to activate it. I have been trying to jailbreak it and keep getting errors in redsnow. and way to downgrade this? I tried the restore shift but its not working
    2012-11-03 03:14 AM
  2. iYeow's Avatar
    Your iphone is already locked by updating to IOS 6.0.1. What is the first five serial number of your iphone.
    In order to downgrade, you need saved blobs.
    You want to check if you have any blob saved. This is what you do .
    Go download tiny umbrella, plug your iphone in. Under adv tab, make sure request blob from cydia is checked and click save shsh. Look under general tab to check for blobs.
    Last edited by iYeow; 2012-11-03 at 03:26 AM.
    2012-11-03 03:24 AM
  3. jfl14609's Avatar
    81943 i did the tiny umbrela and there are saved blobs on cydia for 4.0 through 4.3.2 (8h7)
    2012-11-03 03:38 AM
  4. iYeow's Avatar
    So you don't have 4.3.3 blob and that means you can't downgrade to 4.3.3. Do you want unlock or just use it as ipod.
    2012-11-03 03:43 AM
  5. jfl14609's Avatar
    i would like to use it as a ipod touch basically internet etc from wifi looks like I have 6.0.1 working but safari isnt working app store is though so wifi is right. i would like to have a untehtered jailbreak if possible
    2012-11-03 03:47 AM
  6. iYeow's Avatar
    Your iphone is year 2009 and week 43, it could be old bootrom or new bootrom. If new bootrom, then it will be tethered jailbreak. Do you know how to check if your iphone is new or old bootrom. ?

    Here to check :
    2012-11-03 03:51 AM
  7. jfl14609's Avatar
    I am assuming its the new one as every time I try to jailbreak it as old I get a error that it doesnt support a untethered jailbreak but I will check it the iclarified way in a a bit. as of right now I did manage to get past the activation and jailbreak it but i had to do it without installing cydia how can I install it now? also would it be possible for me to downgrade it to like 4.3.2 then upgrade to something that would support a untethered option
    2012-11-03 12:40 PM
  8. iYeow's Avatar
    You could have the old bootrom if it says doesn't support untethered jailbreak. Say No to New bootrom when restoring using redsn0w should get you going.
    You can downgrade to 4.1 and jailbreak with Limera1n. Apple still signs IOS 4.1 for 3g and 3gs, so what you want is to let apple verify your restore.
    To downgrade, put iphone into dfu mode and restore to stock 4.1 and kick out error 1015 with fix recovery
    Put iphone into pwned dfu mode and restore to custom firmware of 4.1.
    Last edited by iYeow; 2012-11-04 at 08:22 AM.
    2012-11-03 10:18 PM
  9. jfl14609's Avatar
    after i downgrade to 4.1 could I then upgrade to 5.1 just to have newer fw then jailbreak that?
    2012-11-03 10:34 PM
  10. iYeow's Avatar
    Have you checked if you have new or old bootrom. If you have the old bootrom, you can have untethered jailbreak at 6.0.1 with the latest redsn0w 0.9.15b3.
    You will not be able to restore to 5.1 nor 5.1.1 without any saved blobs.
    Last edited by iYeow; 2012-11-04 at 08:20 AM.
    2012-11-04 03:02 AM
  11. jfl14609's Avatar
    I was able to get 6.0.1 installed and i ran the jailbreak eveerything went through fine I am able to access the phone (wouldnt work if I installed cydia) now when i try to "just boot" get missing keys.plist data for this build

    boot rom is 359.3.2 looks like the new one. so no matter what I am going to have a untethered jailbreak correct reguardless if I am on 4.3 or 6.01? is there any way to get around the error I am having?
    Last edited by jfl14609; 2012-11-04 at 12:18 PM.
    2012-11-04 12:03 PM
  12. iYeow's Avatar
    You do have the new bootrom. The only way to get untethered jailbreak for you is IOS 4.1, jailbreak with Limera1n once you have downgraded to IOS 4.1
    2012-11-04 11:01 PM
  13. jfl14609's Avatar
    So i tried to downgrade the firmware with redsnow and it said that it doesnt support 4.1 would 4.3.2 be ok as it says its supported and I have the blobs
    2012-11-09 12:40 PM
  14. masterkeyunlocks's Avatar
    I recently downgraded my 3gs and i believe the lowest was 4.3.3 (redsn0w restore). Download the 4.3.3 and stitch the ispw. After that boot into PWN DFU then restore using redsn0w. To avoid problems use a 32-bit computer not x64
    2012-11-09 08:52 PM
  15. jfl14609's Avatar
    I thought i couldnt do 4.3.3 as i dont have the blob
    2012-11-09 09:12 PM
  16. masterkeyunlocks's Avatar
    I thought i couldnt do 4.3.3 as i dont have the blob
    Oh ok. I was using that as an example but if you have the blobs for 4.3.2 and redsn0w will accept it then that would be fine. *restore with redns0w* under extra options
    Last edited by masterkeyunlocks; 2012-11-09 at 09:21 PM.
    2012-11-09 09:18 PM