1. chillaxbro's Avatar
    I originally had GEVEY sim unlock
    I paid for IMEI unlock
    Checked IMEI websites and confirmed that it was unlocked
    Updated to iOS6
    Restored iPhone
    Now it says no service o.O
    What do I do now?

    Gevey is telling me that my phone failed etc. Pretty sure Gevey doesnt work with ios6 yet
    I tried taking out sim and putting it back in
    Not sure what else to do
    Currently trying to jailbreak it and deactivate and hopefully it will work when I reactivate

    Help!
    2012-11-08 08:23 PM
  2. 2k1's Avatar
    I'm not sure if this is the problem but did ya try to put ya original sim back in?
    2012-11-08 08:38 PM
  3. chillaxbro's Avatar
    This is the only sim I have
    It was gevey unlocked when I bought it o.O
    Maybe having the gevey thing inside with ios 6 screw up the imei unlock O.o



    Edit: I just did the jailbreak + deactivation and I saw the congrats your phone is unlocked on itunes (first time I've seen it) but I still get no service
    Last edited by chillaxbro; 2012-11-08 at 08:46 PM.
    2012-11-08 08:40 PM
  4. 2k1's Avatar
    Hmmm not sure bro. Just thought just maybe.
    2012-11-08 08:45 PM
  5. chillaxbro's Avatar
    Fixed it! I had to take out the microcircuit board thing underneath my sim card! Crisis averted o.O
    2012-11-08 09:21 PM
  6. 2k1's Avatar
    Glad ya got it going bro
    2012-11-08 09:21 PM
LINK TO POST COPIED TO CLIPBOARD