1. Soel123's Avatar

    My story might be long, but please bear with me.

    I recently got an iphone 3g and wanted to jailbreak it and unlock it using redsn0w.

    Here are my steps:
    1) I downloaded tinyumbrella.
    2) Following instructions from this website, iClarified - iPhone - How to Enter DFU Mode With a Broken Home or Power Button (Windows), I created a firmware to force my iphone into DFU mode b/c my home button was broken.
    3) I couldn't simply restore my iphone through itunes b/c it was locked and i needed a simcard to unlock and give me the ability to choose restore options from itunes. Therefore, I took my brother's at&t sim card and unlocked my iphone. Then I removed it and continued the process of getting my iphone into dfu mode.
    4) When I went to itunes and pressed SHIFT + Restore, I clicked on the file ENTER_DFU_iPhone1,2_4.2.1_8C148_Restore and it put my iphone into dfu mode but I also received the message,
    Error 3194.
    5) I ignored that message b/c i thought my computer is already in dfu mode so no need to worry.
    6) Then I used redsn0w version 0.9.6rc16 and i got stuck on waiting to reboot, so I went to forums and I followed an advice from a person that said I should just choose "install ipad baseband 06.15" and not choose anything else including "install Cydia".
    7) My iphone was Downloading Jailbreak Data and was stuck. So I disconnected my device.
    8) I reconnected my iphone and this time using the same redsn0w version tried installing Cydia only.
    9) redsn0w installed Cydia and turned off my iphone. Now I can't turn my iphone on and its stuck in recovery mode.

    Unfortunately I did not run tss server in tinyumbrella and save a SHSH blob of my iphone. Now when I did try saving one, it wouldn't and I attached the log in this message, please review it.

    I also tried pressing "fix recovery" but with no luck. And tinyumbrella says my device is not connected. So i can't choose option "exit recovery".

    I am thinking I should create a custom firmware and then restore through itunes. But I need help.

    I have also received the error 1600 in itunes after i ran the tss server in tinyumbrella.

    PLEASE HELP!!!Log.txtLog.txt
    2013-01-01 09:44 PM
  2. JhonB's Avatar
    Here is the list of requisites which you will need to resolve your problem:
    (Should you find it difficult to follow the instructions, go to this link and follow the video:

    1. Original (working) iPhone USB/Data Cable(Charging cable). - to rule out errors in data transfer
    2. IOS 4.1 or 4.2/4.2.1
    3. Model firmware 6.15.00
    4. Ultrasnow deb file
    5. DiskAid

    You can use whatever Client you use to access iPhone Contents, like iPhone Browser on Windows or Phone Disk on Mac.

    You will be needing Ultrasn0w deb file. Download it here:
    Ultrasn0w for iOS 5.0.1.zip

    And if you need DiskAid Download it here for Mac & PC
    WINDOWS: DiskAid - CNET Download.com
    MAC: DiskAid for Mac - CNET Download.com

    IMPORTANT: In order to Unlock your iPhone 3g or 3gS on 4.1 or 4.2/4.2.1 you will first need to change its baseband. To change your iPhone's baseband you need to use Redsn0w 0.9.6b5 . This Redsn0w 0.9.6b5 will change your baseband to 6.15.00 and then you can Unlock. How to use Redsn0w 0.9.6b5 Video Link

    When you have opened DiskAid then you need to transfer the *.deb files that you downloaded from Ultrasn0w zipped file, put them in var/root/Media/Cydia/AutoInstall. If the Cydia/AutoInstall directory is not there, then you create one as demonstrated in the video.

    NOTE 1: Type Cydia folder with UpperCase "C" and AutoInstall folder with UpperCase 'A' and 'I".

    Once all above is done as shown in the video, you need to restart your phone couple times, the 1st for Cydia to install the packages and second time Ultrasn0w start to work. Done.

    NOTE 2: If you are stuck on Apple logo on second boot due to your own Tethered Jailbreak. Then use Redsn0w 0.9.6b6 to boot. Put iPhone in DFU mode and run redsnow with option 'just boot tethered right now'.

    Hope this works Enjoy and Feel free to ask.
    2013-01-02 11:32 PM
  3. Soel123's Avatar
    Sorry for responding so late. your instructions are very helpful.

    But after I posted that message, I tried restoring my iphone one last time. I deleted the "#" in the host file and then it miraculously worked!
    My iphone was restored to its original factory settings and I was back to where I started.
    Then I found out something really dissapointing that I didn't know before; Apple gave up on updating the iphone 3g from version 4.2.1 a long time ago. Since my only purpose was to get around the apps that didn't allow me to download them b/c of the version, I thought jailbreaking would help. BUT it doesn't. I can't use the latest apps b/c my iphone version is old and they require newer ones.
    That was really dissapointing and I lost my interest in jailbreaking. Now I'm looking for a new iphone and then i will contact you if I have any problems.

    2013-01-07 07:47 PM