1. yoojie's Avatar
    So I have tried to do all my research before I came to ask the question I am sure people have asked a thousand times (looked all over these threads but was unable to get a fix). Youtube videos of the power button, emergency call ### and the like all do not work.

    I was recently given an IPHONE 3GS phone that was left in the users purse which kept trying passwords as the purse moved around until the thing has been disabled for some crazy 5+ million mins and was asked to see if I can try to fix it. The user has never synced the phone (their Mom's phone) so they dont even know what the "ITunes" is. We know the password but cannot get to it because it is disabled for too many mins.

    I used the Gecko toolkit and tried to Bypass passcode but am getting an error - "Could not bind to the port 2202 (make sure only one instance is running!"

    Anyone have any ideas on what I may have done wrong? Running a WIN7 64BIT PC and was able to get into DFU mode while trying the Bypass.

    If there is another tool or a more simple way, I would greatly appreciate the help.
    2013-01-03 04:56 PM
  2. ngc1967's Avatar
    I had this problem and was told that you have to unistall Java and re-install the 32Bit (or x86) version of it.

    It worked for me but I've now got problems further on which I've just posted about.
    2013-02-22 01:14 PM