1. sandyv's Avatar
    Hi guys, ex updated my 3gs iphone to the newest version 6.1 a week ago. And it was previously unlocked running 5.1.1 with a 6.15 bb.

    I've tried to fix this with Redsn0w to no avail. It did however downgrade the bb to 5.16 which is still a problem apparently.

    What to do? Pleeeze Help!

    Thanks
    2013-02-11 10:12 PM
LINK TO POST COPIED TO CLIPBOARD