1. MoonChopper's Avatar
    I'm new to this site so first I would like to say sorry if this is posted in the wrong thread.

    I recently found my old iphone 2g which I jailbroke using whited00r 6. I successfully jailbroke my Iphone however after trying to access my iphone I got the "Edit home screen" popup with the dismiss key. I can't hit dismiss nor activate anything else. I can access SIRI however. The touch screen works however and I've read this error on other websites with no real solution.
    If anybody has a solution please reply.
    2013-03-26 07:16 AM
  2. haissk's Avatar
    Restore it to stock firmware....
    whited00r is not a jailbreak tool i guess
    2013-03-27 02:19 PM
  3. MoonChopper's Avatar
    I've tried restoring it.
    I've also restored to 3.1.3 to jailbreak using redsn0w. After jailbreaking i'm greeted with the same "edit home screen" popup and CANNOT dismiss it. Also, trying to use my iphone unjailbroken does not work because the simcard I currently have does not work with my iphone 2g.
    Anyways..I tried using Ifunbox to edit com.apple.springboard.plist file in ~/Library/Preferences <key>SBDidShowReorderText</key>
    <true/> but I didnt even have the .plist file so I downloaded that and copied over onto my phone using Ifunbox and yet no solutions yet.
    Does anybody know of a way to control an iphone through your computer without manualing using your iphone and downloading veency? I can't use the touchscreen because I cannot bypass the edit home screen popup therefor cannot access cydia.
    2013-04-07 02:44 PM
  4. 5kylar's Avatar
    Can't you ssh into it? Or do you not have that installed.
    iPhone 5c - iOS 7.0.4 Jailbroken
    2013-04-07 03:02 PM
  5. MoonChopper's Avatar
    When jailbreaking it should come installed however i am not sure because I cannot check. I assume however that I don't have it because I can't access the SSH feature in ifunbox.
    2013-04-07 03:21 PM
  6. 5kylar's Avatar
    Try using WinSCP. If nothing else it's worth a shot
    iPhone 5c - iOS 7.0.4 Jailbroken
    2013-04-07 03:43 PM
  7. MoonChopper's Avatar
    Any kind of tutorial you can lead me too? I'm so outdated on all this software. Last time I owned a jailbroken device was 3-4 years ago

    Is there a way to get any app running? I'm using whited00r6 now and If I can get an app running maybe I can get the screen to disappear
    Last edited by MoonChopper; 2013-04-07 at 03:58 PM.
    2013-04-07 03:49 PM
  8. 5kylar's Avatar
    What is whited00r6? I've never even heard of that. I'm seeing redsn0w, spirit, and sn0wbreeze on Google for 3.1.3FW If that's what your still on maybe try a full restore through iTunes and then JB with spirit or sn0wbreeze since you already tried redsn0w. But I think this whited00r6 thing may be the cause of your woes. When you restore it don't use your backup cuz it seems to me from what you said something is coming back from your old fw to cause the issue. You need a clean device, then try a regular JB tool.

    If you want to try WinSCP. Google that. Download it. Get your IP address. When you open it up click "new" Host name is your IP. User name is "root" and the password is "alpine" Your device needs active wifi so that may present a problem I'm not sure.
    Last edited by 5kylar; 2013-04-07 at 04:25 PM.
    iPhone 5c - iOS 7.0.4 Jailbroken
    2013-04-07 04:20 PM
  9. MoonChopper's Avatar
    Whited00r 6 basically revives old devices by allowing old devices like the iphone 2g to have IOS 6
    With Whited00r6 (WD6) You can download iOS3 applications.
    I'm not sure what caused this problem and there seems to be very few people who had it and those who fixed it vaguely explain why.
    I'll try restoring and then using spirit.

    Seems like Spirit cannot unlock so I'm going with sn0wbreeze. If that doesn't work i'll unlock using iReb and then using spirit.

    Okay, finished jailbreaking. I have the same problem. "Edit home screen" appears and I can't dismiss it. Hmm Ill try Winscp
    Also I have SSH now because of sn0wbreeze.
    Last edited by MoonChopper; 2013-04-07 at 05:01 PM.
    2013-04-07 04:31 PM