User Tag List

  1. rarstorm's Avatar
    Well it is my turn. (newbie)

    I follow the dev team method.

    Powerbook G4
    itunes 7.4.1.2
    upgrade to 1.0.2
    Jailbreak with independence
    apptapp
    comunity, bsd, ssh
    cyberduck
    iunlock
    SIM (carrier telcel) (mexico)

    It worked great for a few days. Then it started saying iphone needs repair can not make or receive phone calls contact apple support.

    I switched back to att sim restart, switched again, restart and worked fine for about 24 hours. Then again same message. So one day i Though it might be bugs from iunlock. So I made a restore (1.0.2) trhough itunes, same steps but install anysim 1.0.2

    It worked better, stronger signal no issues. Then about 36 hours later no service.
    thought all i have to do was run again anysim (still on phone) and worked again but a few hours later "no service" run again several times anysim and nothing it says it was already flashed and quits.

    Trying to fix this made restore again, all process and then iunlock instead, but at the end, "no service"

    Worst thing i found that since then speakers are not working not any sound on any application, video says cant be played, unless! i plugged the headphones.

    I think that the theory that apple says unlocking the iphone might damage your iphone migth be true!

    Or

    Does any one knows what else can be done?

    I would really really apreciate your help and knowledge!

    Any ideas?

    PLEASE!!!
    Last edited by rarstorm; 2007-10-07 at 08:08 PM. Reason: Automerged Doublepost
    2007-10-07 08:08 PM
  2. ReVan's Avatar
    I suggest you follow this method:

    # Factory Reset
    # Unlock with AppTap, comunity, bsd, ssh, cyberduck, PACAY and this time use anySIM 1.0.2 instead of iUnlock.
    2007-10-08 06:09 PM
LINK TO POST COPIED TO CLIPBOARD