1. basher36's Avatar
    I am sorry if this has been covered many times but I am new to this so I apologise up front.

    I am from the Uk and am over in the US on holiday and have just purchased an iphone (6th Oct) I want to unlock so I can use my UK (T-Mobile) sim card in it but I am having trouble just getting past the first screen.

    I have tried to follow a number of tutorials that I have found while browsering but they all mention a yellow triangle which I don't seem to have on my iphone and many of the tutorials or hacking software needs you to have 1.0.2 firmware but I don't know which firmware is on the iphone as I can't get past the activation screen.

    So far all I have done is plug it in and itunes says I need to activate it via ATT which I don't want to do as I have know intension of signing up with att or do you have to at least register the phone with them even if you don't intend to sign-up?

    At the moment all I want to do if just get to the main screen so I can set-up the wifi, email etc and start using that, I will work on the sim free once people have cracked the new 1.1.1 release as I would like to use the itunes store on the iphone which I understand is in the latest update.

    Any help would be very appericated and I apolgise again if this has been posted many times before I am just very frustrated that I have a $400 paper weight at the moment.


    Last edited by basher36; 2007-10-07 at 02:42 PM.
    2007-10-07 02:35 PM
  2. sura's Avatar
    To determine your firmware version, slide open the emergency call.

    enter: *3001#12345#* touch call

    on next screen touch versions. If firmware = 03.14.08_G you have version 1.0.2. If its different, I don't know, probably 1.1.1.
    2007-10-07 05:10 PM
  3. basher36's Avatar
    Hi Sura,

    Thanks for the help, I have done that and get

    Firmware 04.01.13_g

    LCD Panel ID 7459072.


    2007-10-07 05:55 PM
  4. Digital Oxygen's Avatar
    I'm running 1.0.2 and I'm at 03.14.08_G

    I'm not certain, but I'm pretty sure you're SOL old chap... you're prolly running 1.1.1 on that phone.

    I'm sure someone with a bit more knowlegde can tell you for sure.

    If that's the case, your best bet is to take it back and shop around to some other apple stores or AT&T stores until you find one with the 1.0.2 version. May involve a lot of returns and "I change my mind" speeches before you find one with 1.0.2
    Last edited by Digital Oxygen; 2007-10-07 at 06:02 PM.
    2007-10-07 06:00 PM
  5. woox's Avatar
    dont worry there should be a activation method soon
    2007-10-07 06:03 PM
  6. daytonaviolet's Avatar

    i had the same problem as you, i could not get the yellow triangle. so..i was able to get it by holding both the home button and the power botton down for 25sec. shortly after that the yellow triangle came up and i then plugged the phone to my pc and itunes came up with the restore option. i then chose pushed the shift button on the keyboard and then selected restore, this prompted me to select a file. prior to all of this.. i downloaded a file called iPhone1,1_1.0.2_1C28_Restore.zip. i then selected that file and was able to restore my phone to 1.0.2.

    hope that works for you..
    2007-10-07 10:54 PM
  7. basher36's Avatar
    Hi daytonaviolet,

    Thanks for the help I will give it ago, I have download the file but I unzip it? If so which file in the folder do you then use?

    I also saw a file called iPhone1,1_1.0.2_1C28_Restore.ipsw which on another site it said to use. Once you hit the shift key it says to go to the file iPhone1,1_1.0.2_1C28_Restore.ipsw and select that and it did start to work but once finished I got an error so not sure what I did wrong.



    Ps: Are you in Daytona? I am in Orlando.

    Just tried it, held the power and home button for about 45 seconds and no yellow triangle, I must have the new 1.1.1 firmware and maybe they have got rid of this.

    Last edited by basher36; 2007-10-08 at 02:13 AM. Reason: Automerged Doublepost
    2007-10-08 02:13 AM