User Tag List

  1. EVOMR187's Avatar
    i try to restore my iphone but it says error 9 can some one help me
    2007-10-08 01:59 PM
  2. ReVan's Avatar
    Try this:
    # Run AppInstaller and select Firmware 1.0.2 AppInstaller will download and restore the firmware for you.

    OR

    # Open iTunes, Goto Recovery mode by holding Power + Home on the phone
    # iTunes will also detect 'Recovery mode'
    # Download ths iPhone 1.0.2 firmware
    Code:
    http://appldnld.apple.com.edgesuite.net/content.info.apple.com/iPhone/061-3823.20070821.vormd/iPhone1,1_1.0.2_1C28_Restore.ipsw
    # Press SHIFT + Restore button on iTunes and manually select the firmware you just downloaded.

    Hope this helps!
    2007-10-08 06:44 PM
  3. emejin88's Avatar
    I have the same problem, but it stays at waiting for the iphone.. and does nothing else
    2007-10-24 06:54 AM
  4. lalala's Avatar
    I had an 1.0.2 virginized that i upgraded to 1.1.1. It failed so i tried to restore but i obtained the error (9) too. Later i restart the PC and chage the usb port and restore the iphone again and it works!!! Try it
    2007-11-01 01:25 PM
  5. krusher's Avatar
    oh thank God this worked.
    I mean, who knew it would work by just changing the usb port!!! But now its a virgin again
    so i should look around to get the correct soft to unlock it now.
    2007-12-25 08:56 PM
LINK TO POST COPIED TO CLIPBOARD