1. jonnystel's Avatar
    Ok. so i got to downgrade my firmware using itunes and i installed apptapp to the phone... BUT my phone still sits in the activate iphone screen and i cant use apptapp cuz i cant get to the home screen.. any suggestions... im kind of a noob but i know my way around computers so dont be shy.. thanks in advance!
    2007-10-11 03:54 PM
  2. ReVan's Avatar
    Please follow the two guides Stickied on this forum. They are detailed and easy to follow.
    2007-10-11 04:14 PM
  3. jonnystel's Avatar
    did that.. awesome write up btw... helped a lot. but i still get incorrect sim.. this iphone must be used with an approved sim. when i put in my card haha l any ideas? this is after i ran anysim
    Last edited by jonnystel; 2007-10-11 at 11:47 PM.
    2007-10-11 11:45 PM
  4. slimnickyy's Avatar
    Anyway to get a guide on 1.1.1 activation? The current instructions are completely a foreign language to me, even though I've managed to jailbreak 1.1.1 and install SSH and BSD. I just don't understand how to do the final step and really need to activate.
    2007-10-12 12:25 AM
  5. jonnystel's Avatar
    haha yea same.. well.. i didnt install ssh and im installign bsd.. what i did so far was downgrade using itunes and apptapp.. then i ran packay.. to "activate" not really haha.. then i used ibrickr to install anysim and "unlock my phone"... i dunno man i know im doing something wrong haha.
    2007-10-12 12:48 AM
  6. zeus's Avatar
    If anyone's been sucessful with iASign on Windows I'd like to know about it. I have trouble with BSD install using winSCP. I always get error on first pass. 2nd pass works but when I try to execute iAsign.mac --automatic iPhoneActivation_private.pem I get bad CPU type. I've tried everything to no avail.
    2007-10-15 08:07 AM
LINK TO POST COPIED TO CLIPBOARD