User Tag List

  1. willc78's Avatar
    I'm running OSX 10.4.11,
    Cyberduck 3.0.2,
    iPhone 3G
    Mobile Finder 3rd party app (the one you pay 3 bucks for)

    Cyberduck browser window will connect to the iPhone, but won't show a list of the iPhone's file directory. It did it once successfully a few days ago and I was able to upload and download files perfectly. It hasn't worked since then. It will connect, then fails to display the file directory after three unsuccessful attempts. Cyberduck says it's connected to iPhone.... iPhone says it's connected and transfer status is good

    From the Mac, I create a new local wireless "computer-to-computer" network and name it.
    I then connect to this network in my iPhone settings.
    From the iphone, I run Mobile Finder and click the transfer switch - it shows me that my transfer status is good. It gives me the ftp address to type into the quick connect field in Cyberduck, which I then do. Cyberduck successfully connects, then tries to populate the file directory list in the Cyberduck browser window (you know... Documents, Movies, Music, Pictures & Sample Files), but it always fails to show the file directory and at the bottom of the browser window, it ends up reading "0 Files."

    2008-08-23 07:01 PM

Tags for this Thread