User Tag List

  1. trov's Avatar
    Discussion thread for Preparing to mod 1.1.1 iPhone. If you would like to add a comment, click the Post Reply button.
    2007-10-24 08:34 AM
  2. Jesuz's Avatar
    I can't press Pre 1.1.1 upgrade button !!
    I did connect iPhone with USB cable and quite iTune and force quite iTune Helper.

    Any idea guy?



    UPDATE : I got it working !! besure that SSH is installed with iDependence, even though you might already have SSH installed.
    Last edited by Jesuz; 2007-10-24 at 06:06 PM.
    2007-10-24 05:07 PM
  3. iNfEk's Avatar
    my phone is activated through itunes and showing 1.1.1 as starting firmware however when I attempt to jailbreak the phone i'm being told to downgrade
    2007-10-25 04:08 AM
  4. iNfEk's Avatar
    here is the error I receive from 1.2.5 requesting me to downgrade when my phone is activated already



    Attached Thumbnails Preparing to mod 1.1.1 iPhone-picture-1.png   Preparing to mod 1.1.1 iPhone-picture-3.png  
    2007-10-25 06:33 AM
  5. iNfEk's Avatar
    I was able to get my phone jailbroken through ijailbreak method and when opening up independence now it says jailbroken
    2007-10-25 09:11 AM
  6. gzagas@gmail.com's Avatar
    I'm confused. Don't we need to downgrade to 1.02 before we can jailbreak a virgin 1.1.1 iphone?
    2007-10-25 12:49 PM
  7. JVTUK's Avatar
    If there was a program like this that just simply activated and/or unlocked the 1.1.1 iPhone fresh out of the box, in Windows, I would pay good money for it.
    2007-10-25 12:58 PM
  8. Jesuz's Avatar
    here is the error I receive from 1.2.5 requesting me to downgrade when my phone is activated already



    Same here I got this error when I'm trying to activate my virginized 1.1.1 phone.



    Any idea what's wrong?
    2007-10-25 04:43 PM
  9. iNfEk's Avatar
    I have a virgin 1.1.1 phone that has never been modded. I posted my error when trying to use independence.

    I used iJailbreak to jailbreak my phone withOUT having to downgrade.

    Then I used independence to change my root password and used your favorite applications to start transfering files. You should be able to use independence afterwards since it recognizes it as jailbroken after iJailbreak was used. I just continued to get the error and cannot understand why we would constantly have to downgrade
    2007-10-25 07:46 PM
  10. mitr's Avatar
    Same here I got this error when I'm trying to activate my virginized 1.1.1 phone.



    Any idea what's wrong?
    First you must downgrade, virginize, upgrade, then come to this step...
    You end up doing activation twice (once for 1.0.2 and once for 1.1.1).
    2007-10-27 03:52 AM
  11. karmacoma0's Avatar
    Very nice guides guys! I helped me a lot!
    2007-10-29 06:48 AM
  12. titanisiam's Avatar
    So, even though I have a brand-new, out of the box virgin 1.1.1 iPhone... I have to
    --> downgrade to 1.0.2.
    --> unlock
    --> re-upgrade to 1.1.1
    --> unlock again...

    Is that right? Are there other steps involved?
    Thanks!
    2007-11-07 10:42 PM
  13. iNfEk's Avatar
    no. OOB 1.1.1 all you have to do is run ijailbreak program
    2007-11-11 12:22 AM
LINK TO POST COPIED TO CLIPBOARD