1. sigmasm's Avatar
    Discussion thread for Getting Started iPhone Modding OS X current 3. If you would like to add a comment, click the Post Reply button.
    2007-12-01 07:10 AM
  2. veenuj's Avatar
    Hi,

    Can this works on Windows Vista or Windows XP
    2007-12-02 08:11 AM
  3. Kyle Matthews's Avatar
    No, this is OS X. Windows directions would be slightly different. I need a Windows box before I get going on that... cash just got one. Maybe he'll make something up....
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-12-04 12:28 AM
  4. stockman's Avatar
    hi
    does it work with windows xp?
    i want to update my iphone
    2007-12-04 10:21 AM
  5. be_rad's Avatar
    Hi,

    I was trying to update an unlocked iphone running 1.1.1 to 1.1.2 (previously upgraded from 1.0.2) . The phone worked fine on 1.1.1 When i ran the jailbreak.jar the program crashed on the last "rebooting stage". Now my phone wont restore or restart. Ive tried to restore from itunes but i keep getting an error message. Any help would be awesome!
    2007-12-08 01:39 PM
  6. darwazeh99's Avatar
    Can u plz help me i followed the process o upgrade to 1.1.2 but then it turned out that i didnt have oktoprep and i have upgraded my phone to 1.1.2 but i am stuck in the jail break as it tells me u dont have oktoprep on your iphone . plz plz help help
    2008-01-11 08:19 AM
  7. keeblaelf's Avatar
    this guide isn't working for me...i go from an unlocked 1.1.1 (with the 04.01.13_G firmware) and upgrade to 1.1.2...when I try to run the jailbreak.jar, it goes through the entire process, then leaves me with an iPhone in recovery/restore mode (cable pointing to itunes). the phone never restarts like the jailbreak.jar program says it will. any ideas?
    2008-01-29 06:53 AM
  8. earnestdotcom's Avatar
    Dear ifone modders,

    First off, thanks for all the work you're doing to help us get the most out of our hardware. I tried the downgrade instructions but when I hold the option key to select either the 1.1.1 or the 1.1.2 firmware in itunes, it only goes through the first two progress bars and then gives the error code -1 message. The phone is then left in recovery mode and I have to restore to 1.1.3 again.

    I'm on a Powerbook G4 1.25MHz with 1.5MB of RAM and iTunes 7.6. Has anyone with a similar setup had any success? Do I need an intel machine for the downgrade process? Any advice would be greatly appreciated.
    2008-01-31 03:50 AM
  9. cameti2's Avatar
    Nice tutorial, BUT,

    I tryied exacltly as told in the Tutorial....

    I had 1.11 OTB and working with another carrier with Installer.App instaled.

    I try to upgrade to 1.12 or 1.13 and I stuck with the same image in my iphone (itunes icon+usb cable).

    After that I tryed to restore via Itunes and I get error message "the iphone could not be restored. An unknown error occured (-50)".

    Any hints....My iphone is now DEAD??!!!

    What should I do??

    Many thanks in Advacne,

    cameti2
    2008-04-06 08:35 PM
LINK TO POST COPIED TO CLIPBOARD