User Tag List

  1. pparithan's Avatar
    Discussion thread for WiSync. If you would like to add a comment, click the Post Reply button.
    2007-12-18 05:16 PM
  2. mikeb's Avatar
    installed on 2 different Macs, both running 10.4.10, but the app won't start on either
    2007-12-19 11:35 AM
  3. groepler's Avatar
    Same issue here;

    Me; running OS 10.4.11, downloaded installed pkg. double-clicking does a 'near launch', e.g. app bounces in launch dock then disappears. I have checked permissions, changed to 777 for folder and app, still no-go. have also made sure remote login is enabled under System Prefs...

    what next?
    2007-12-20 02:11 PM
  4. wycleff2's Avatar
    I have 10.5.1 and and iPod touch that has been jailbroken. I enter all the settings as requested and when I press the Install button, the blue bar goes through but nothing happends in the iPod touch itself.

    Is anybody else having the same problem? Or is this truly not working? Any solutions would be appreciated.
    2007-12-20 08:19 PM
  5. pgberru's Avatar
    same as above jailbbroken ipod touch goes through insatller but never goes to unlock screen on ipod and no i toogle icon
    2007-12-21 03:24 AM
  6. 2antic@wanadoo.fr's Avatar
    the wiSync app keep on quiting when i try to instal witoogle,
    it stuck at "creating script" and quit ..
    any setting to change?
    2007-12-21 01:20 PM
  7. zgonda's Avatar
    the wiSync app keep on quiting when i try to instal witoogle,
    it stuck at "creating script" and quit ..
    any setting to change?
    +1
    2007-12-25 07:26 AM
  8. clweb's Avatar
    hi,
    I have a problem, the image disc (zip) doesn't work.it crash with stuff it.
    Please help me
    2007-12-29 12:31 PM
  9. justarry21's Avatar
    same problem someone plz explain the wut we r doin wrong...
    2008-01-04 12:11 AM
  10. ZinZin's Avatar
    yeah HELP !
    Can't make it work too
    2008-01-12 11:57 AM
  11. maz's Avatar
    As many others here it seems same for me about NO wiToggle icon at my screen in iPhone!!?? All seems run well when installing but there are no wiToggle at the springboard so I can┤t use it!!?? :-(
    Why??? Use MacBookPro latest version
    2008-01-29 11:12 AM
  12. maz's Avatar
    Nobody knows about those questions anymore?? Especially the one about the icon missing at springboard!?
    //Hack┤z

    8GB 1:st gen. FW 3.1.2 Pwnage v3.1.4, 16GB 1:st gen. FW 3.1.2 Pwnage v3.1.4, 16GB 3Gs FW 3.1.3 Factory Unlock'd & Jailbroken Pwnage v3.1.4, 32GB 3Gs FW 4.0.1 Factory Unlock'd & Jailbroken jbme.com
    16GB 4G FW 4..2.1 Factory Unlock'd & Jailbroken GP
    16GB iPad WiFi FW 4.2.1 Jailbroken GP, 32GB iPad WiFi+3G FW 4.2.1 Jailbroken GP, ATV2 fw 4.2.1 Jailbroken GP
    MacBookPro OS X 10.6.6 1TB HD
    2008-01-30 01:25 PM
  13. pt1980's Avatar
    same here

    nothing on my iphone.
    2008-02-09 05:17 AM
  14. grifforama's Avatar
    Nothing from here aither.
    Running 10.5.2
    Have the wiToggle icon, but once pressed, goes to a black screen, then back to the home screen without doing anything ?
    2008-03-04 03:54 PM
  15. bx don's Avatar
    same thing with me.IM RUNNING 10.5 i installed the wisync and made sure all the settings are right. i hit the install button the bar goes all the way thru but nothing happends on the iphone? i have no icon i tryed to restart the iphone and nothing there both connected via wifi and still nothing ANY HELP?
    2008-03-07 03:50 AM
  16. apologet's Avatar
    I had the same problem. But after I installed wiSync (entered the correct iPhone IP in the mac app) there appeared a spinning wheel on the iPhone screen after I confirmed "Force Sync" and It seemed "to do" anything.
    But now problems are much bigger!! My iPhone turned crazy! It doesn't react to touch orders anymore and seems to work very slow. All the time messages are appearing like "Sim locked – okay/unlock" but when I want to enter something the home screen appears again. I wanted to reset the phone but unfortunatelly iTunes does't recognize it.
    So what to do now?

    I would suggest to all the users trying to install wiSync not to do so! Or you folks have an idea how to correct this?

    greez, Balz
    2008-05-23 12:31 PM
  17. theethan77's Avatar
    iPhone/iPod Touch Requirements:

    A jailbroken iPhone or iPod Touch
    BSD Subsystem
    OpenSSH

    ...have you all installed OpenSSH and have the latest 3.1.2/3.1.3 installed with your iP set to static,
    also have you changed your root password from alpine and are sure that you have the correct credentials...
    2010-03-04 06:46 PM
LINK TO POST COPIED TO CLIPBOARD