1. antivirus1's Avatar
    how do i install PwnageTool_2.0.2.tbz or where do i extract it to....
    2008-08-11 07:48 PM
  2. vinko's Avatar
    how do i install PwnageTool_2.0.2.tbz or where do i extract it to....
    The Pwnage Tool 2.0.2 can be found as an update to Pwnage Tool 2.0.1 within the application. So all you have to do is download Pwnage Tool 2.0.1 and let it checks for updates.
    2008-08-12 02:10 AM
  3. antivirus1's Avatar
    The Pwnage Tool 2.0.2 can be found as an update to Pwnage Tool 2.0.1 within the application. So all you have to do is download Pwnage Tool 2.0.1 and let it checks for updates.

    I have to install Pwnage 2.0 first...?
    2008-08-13 04:11 PM
  4. vinko's Avatar
    I have to install Pwnage 2.0 first...?
    No, you simply download Pwnage Tool 2.0.1 from iPhoneDev Team's site.
    2008-08-13 04:23 PM
  5. yogurt's Avatar
    Trying to update from firmware 1.1.4 (done by ziphone) to pwnage 2.0. I got all the way up to DFU mode and when i pull up itunes a message pops up and says "Itunes must check the ipod software update server to identify this device." According to the guide it says that it's suppose to go into recovery mode. Not sure if this makes a difference but i turn my airport off before trying to unlock. Any input would help, thanks.
    2008-08-20 11:48 AM
  6. vinko's Avatar
    Trying to update from firmware 1.1.4 (done by ziphone) to pwnage 2.0. I got all the way up to DFU mode and when i pull up itunes a message pops up and says "Itunes must check the ipod software update server to identify this device." According to the guide it says that it's suppose to go into recovery mode. Not sure if this makes a difference but i turn my airport off before trying to unlock. Any input would help, thanks.
    @yogurt, you should not be seeing that from iTunes. If your iPhone is in DFU mode then when you connect it to iTunes, then it should say that it recognize an iPhone in Recovery Mode. After which it will display the screen which allows you to Upgrade or Restore your phone. At which point you should follow the guide and hold the Option (on the Mac, or Shift on Windows) key while clicking on the Restore button. That will enable you to force iTunes to ask you to choose a firmware package (.ipsw) for the restore.

    Going back to the dialog you receive, normally all you need to do is allow iTunes to check for updates and if it finds any just make sure you only allow it to DOWNLOAD Only and not to choose "Download and Install".

    The above action will download the latest iPhone firmware to your Mac's Home directory's

    ~/Library/iTunes/iPhone Software Updates/

    But since the latest iPhone firmware 2.0.2 is out that will be the version that iTunes downloads.
    2008-08-20 03:53 PM
  7. yogurt's Avatar
    thanks so much, will try it out.

    thanks again! It worked, now I'm on 2.0! Whoohoo!
    Last edited by yogurt; 2008-08-22 at 10:43 PM. Reason: Automerged Doublepost
    2008-08-22 10:43 PM
  8. ActionMan's Avatar
    I initially unlocked my iPhone (1.1.4) using Ziphone, then did the Pwnage tool for 2.0.1. Everything worked fine, except that now I can't access my voicemail, even though I still have my AT&T sim card in the phone. Is this normal, or is there something I can do about it?
    2008-08-28 04:14 PM
  9. aquarius6502's Avatar
    Friends,

    I have my iphone unlocked and jailbreaked up to 1.1.4 with ziphone and want to pwnage it now to 2.0.2..

    But two problems faced...

    one... I am using my mac with 10.4 and cannot find a way to uncompress the .tbz file with the pwnage tool!... kind of dumb help needed...

    two... Please provide me with a link to download the firmware from apple as I don't have the window in itunes anymore!

    thanks guys in advance!!!!
    2008-08-29 07:59 AM
  10. eyecoin's Avatar
    After hours, I successfully installed the Pwnage 2.0 unlock. Now when I turn on my phone it has the appropriate pineapple logo, but then immediately asks me to connect to iTunes and iTunes steps me thru registration and choosing a plan. My chip is a prepaid chip. Why is this not working? Anyone know what is going wrong?
    2008-09-02 11:07 AM
  11. Junk13's Avatar
    I've successfully followed the guide with Pwnage 2.02 and everything works fine except I cannot use the apps I've downloaded from the app store. They download and open, but then crash after about 3 secs, as they are loading. Can anyone give advice on this situation please?
    2008-09-07 04:16 PM
  12. Terrill's Avatar
    waiting for more good feedback about it
    2008-09-13 12:21 AM
  13. eyecoin's Avatar
    Jailbreak is to unlock your phone for other applications... not for other sim cards.
    2008-09-15 09:19 AM
  14. jshipnzsun's Avatar
    I have JB'd 2G v1.1.4-Installer apps working well. Is there any reason I should use pwnage to upgrade to 2.1?
    2008-09-23 06:05 AM
  15. 23nesnes's Avatar
    Im running os x 10.2.8 with i tunes 6. When i download the files for the pwnage 2.0, nothing seems to happen. I dont get the pwnage icon. It is just like a blank page on my desktop. And when i click on it, it tells me to choose an application. I know im not doing it right but what is it? Is my operating system to old? Do i have to upgrade itunes? Help
    2008-09-23 03:07 PM
  16. aqp2's Avatar
    24nesnes
    You may have too old a version of Stuffit expander or similar - so the archived file isn't being opened.

    Also, to pwn and otherwise use your iPhone you're going to need a newer version of osx and itunes - read the minimums and the pwn guide but I think you need to be on at least 10.4.x and itunes 7.7.
    2008-10-01 04:57 AM
  17. Zonntag's Avatar
    Hello All!

    Excellent site, allways helpful and informative!
    My last log in was ONE YEAR to the date, I got everything I needed to get my 1st gen iPhone running in Canada on Rogers network with a'Pay As You Go' sim/plan.
    Well, after one good solid year of enjoyment from my fully functional iPhone, I'm thinking of upgrading to @ least 2.0.1. I'm looking for some advice on a few matters...

    Im a Mac user,10.4.10, iTunes7.7.1, PwnageTool_2.0.2, iPhone1,1_2.0.1_5B108_Restore software,installer4.0beta

    What sim card is to be in place when performing the jailbreak and unlock? Orig at&t one or the current Rogers one I have been using for the past year?

    Also, can I go directly from the 1.0.2 directly to 2.0.1 or higher? I used iNdependance to Jailbreak+Unlock the first and only time I messed with it.. Cyberduck for the ssh, and one of the sim unlockers: Unlock (All great software, btw!)

    What new procedures/caveats etc, other than whats in the guide already(Brilliant guides as well, I must add!), that I should be aware of also?

    Many, many thanks to all, for everything! You guys are THE one stop shop for all things iPhone!

    Zonn
    2008-10-26 09:23 AM
  18. picklepoopie's Avatar
    I'm getting an error message 1600 when trying to restore. Any ideas as to whats wrong?
    2008-11-09 12:47 AM
  19. bsbaliza's Avatar
    I'm getting an error message 1600 when trying to restore. Any ideas as to whats wrong?
    I Have the same problem. I tried using the simple and expert interfaces, but end up anyway with a 1600 msg error when I try to recover the iPhone with the ipsw created by Pwnage. Help please
    P.S. I'm trying to upgrade an 1.4 to a 2.01 iPhone on a 10.5.5 OS X mac
    2008-11-09 04:42 AM
  20. crashnburn_in's Avatar
    Yes! Took about an 45 minutes to an hour. It is all about timing with Pwng. Great work! I'm currently restoring my backup from my jailbroken 1.1.4 8GB iPhone 1st Gen. Very excited to see Installer and App Store running side by side. Thanks!
    Great work
    2008-11-23 10:30 PM
122 ... 4567
LINK TO POST COPIED TO CLIPBOARD