1. xfsasx's Avatar
    have you tried changing the permissions?
    2007-10-03 06:24 PM
  2. James Paige's Avatar
    Fugu? Cyberduck? I am astonished that nobody has suggested using MacFUSE
    2007-10-19 01:29 AM
  3. johncam's Avatar
    did you solve your ftp problem? I'm going thru the same, I' cant connect to the iphone via ftp
    I am having exactly the same problem. Have you had any luck solving this or is there anyone out there with the solution? Very frustrating!!!
    2007-10-20 12:43 PM
  4. opusandbill's Avatar
    I am trying to use fugu and when I enter the password dottie it does not work, can anybody help?

    thanks
    2007-11-01 03:38 PM
  5. flyhigh4's Avatar
    dO U HAVE TO HAVE A MAC BOOK TO ATTEMPT TO DOWNLOAD FUGU OR CYBERDUCK IS THERE ANY ALTERNATIVE TO DO THIS WITHOUT A MAC BOOK
    2007-11-06 05:27 PM
  6. marcf's Avatar
    Have you had any luck here in regards to the password?

    I am trying to use fugu and when I enter the password dottie it does not work, can anybody help?

    thanks
    2007-11-06 06:04 PM
  7. danimsta's Avatar
    I would try uninstalling OpenSSH, reinstalling BSDSubsystem, and then reinstalling OpenSSH.
    i tried this as well... no luck :-/

    any news on it?
    2007-11-07 05:57 AM
  8. sn0b0arder77's Avatar
    i cannot get my password to work either. any clues?
    2007-11-18 07:28 AM
  9. Kyle Matthews's Avatar
    The password on newer firmwares is alpine, not dottie.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-11-24 10:02 PM
  10. Jodiedicie's Avatar
    pf, I'm trying to use Fugu, have read everything and cannot for the life of me figure out what is wrong. I know it's probably something stupid, but I have:

    Connect to: my ip
    Username: root
    Port: 22
    Directory: blank

    I hit connect and I get a pop up saying *Warning: Remote Host Identification has Changed!" I hit OK and it takes me back to the above screen, where, once again, I hit connect and get the same pop up message. What am I missing?

    NEVERMIND: Found the answer in another post. Working now.
    Last edited by Jodiedicie; 2007-11-29 at 02:32 AM.
    2007-11-28 11:33 PM
  11. joshvaloes@yahoo.com's Avatar
    the NEW PASSWORD IS "alpine" no quotes..
    2007-11-30 06:31 AM
  12. samuraikc's Avatar
    bringing this thread back from the dead a bit, but i'm just kind of posting all around trying to find a solution since no one really has answered my question,

    Well me, (and apprently a growing growing number of people do not seem to be able to accesses the iphone to mod files through any program. It might be because its the new 2.0 firmware, but I'm just guessing since im a newb. Ive entered the information as fallows:

    Server: my ip address
    username: root
    port: 22
    protocol: SFTP
    password: alpine

    ive tried using the fallowing programs using the pertinent information; cyberduck, transmit, fugu, and terminal (terminal i used "ssh [email protected]" and at the end of the day i get the same error:

    connection refused.

    any ideas?
    2008-08-10 10:15 AM
  13. mgregor's Avatar
    Do you have openssh installed on your phone?
    2008-08-10 06:11 PM
  14. Lprox5's Avatar
    Hey I have had problems with trying to get into my iphone. I have Unix Subsystem installed and OpenSSH but when i try to connect with Fugu it says something like connection closed by host or something. I can't even get to the password screen or anything. Can someone help me?
    2008-08-20 05:57 AM
  15. BogeyJH's Avatar
    I just updated my previously pwned 16GB iPhone 3G to FW 2.1 via Pwnage 2.1. Now I'm having a problem SSHing files from my computer to my 3G. I have tried using Cyberduck and Fugu on OS X and WinSCP on my PC at work, and although the connection is successful, I cannot place files into the Themes folder. I get a message indicating permission denied.

    I have no trouble viewing the content of the 3G, so the SSH protocol appears to be proper. I was also able to place a file and create a folder on the 3G in the /private/var/mobile/documents folder and remove it, but could not do either in the Themes folder.

    On OS X, the file transfer starts, but stops with only a partial upload before giving the message. The permissions are at 755. I have tried resetting permissions using the browser (finder), Boss Prefs, and chmod via Terminal to no avail with multiple reboots of the device.

    I have removed and re-installed OpenSSH several times, and re-pwned the iPhone. This iPhone worked flawlessly with OpenSSH and FW 2.0 prior to the update.

    Cydia is great, but I want to be able to add my own theme elements.

    Am I missing something about setting permissions?
    Is there another fault I may have not considered?
    Where's my magic wand when I really need it?
    What's the meaning of life?

    OK, OK, I don't really expect anyone to have answers for all of these questions, but any help will be greatly appreciated.

    -Bogey
    There are 10 types of people in the world...
    ...those that understand binary and those that have friends.


    iMac (2.8 GHz, 4GB, OS X 10.5.8) | iPhone 3G (16GB, White)
    | iPod Touch 8GB
    2008-10-02 12:26 AM
  16. maggiemae's Avatar
    Hi, I've been trying to follow the steps above with Fugu, after having downloaded cydia, done a "jailbreak" successfully, all this in hopes of trying to retrieve an accidentally deleted voice memo yesterday! :-\ I am hitting an impasse at step 3. where I've entered my IP address at least 7 times now (carefully)- at first I just got failure to connect messages, then the last few were just endless spinning of, "connecting to IP address" after a minute of which it just timed out and went back to the screen in step 3. (never proceeding to step 4. letting me enter a password). What am I doing wrong? Is this even a route to take to try to retrieve my lost voice memo? Thanks so much- I'm feeling so frustrated with this!

    postscript: I have continued to try to connect and it's back to "connection refused", over and over again. I noticed that there is a drop-down menue on this screen that has like a little triangle of circles as the icon, under it is another IP address (says rendevous-enabled SSH servers), almost like mine but with the last number different. I clicked it for the heck of it and it was accepted, and all the steps proceeded- BUT there was no option for the "/" at the bottom, where it would go to my ipod's root- I have no idea which "root" I was in but I was nervous I was going to mess something up so I just disconnected.- I hope someone can help me with this :-\
    Last edited by maggiemae; 2009-08-20 at 06:09 PM.
    2009-08-20 05:53 PM
  17. awesomepuno's Avatar
    I'm really itching to change my text tone so I looked up ways to do so online and I saw this!

    I've been very hopeful so far but now I'm really having difficulties

    I've already downloaded OpenSSH on my iPhone 3GS, and Cyberduck and Fugu on my Mac.

    I tried Fugu first but it just kept on connecting, never connected successfully.
    So I tried Cyberduck instead. It's always "Connection failed."

    What am I doing wrong??? D:
    2011-04-01 11:29 AM
57 123
LINK TO POST COPIED TO CLIPBOARD