1. Rs-studios's Avatar
    finally got my iphone completely unlocked... still not sure how that happened, but anyways.

    I got the same message when i tried to install the BSD Subsystem too. Just restart your phone & try in a couple hours. That worked for me. Could be a server problem.
    do you have the old firmware?
    2007-09-29 08:44 PM
  2. Kyle Matthews's Avatar
    I am screwed. I updated to the new update and now i cant unlock my phone, or activate it.
    Yup.

    hello
    i have a problem, when I push the sleep button and home button to get the triangle it never comes, there is only a picture on my iphone which shows a connector and the itune icon. can anyone help me please? thank you
    You updated to the 1.1.1 firmware. The guide specifically states you will not be able to do anything with that firmware yet.

    i get the same thing! Some 1 please help. I want my phone activated.
    Read above.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-29 09:19 PM
  3. berryrod's Avatar
    I got the same poblem !! Error intering recovering mode ?? Can somebody help ??
    2007-09-29 09:40 PM
  4. Rs-studios's Avatar
    is there anyway i can go back a firmware?
    2007-09-30 01:36 AM
  5. jansnuck's Avatar
    hi, may i know if i can unlock my iphone if i am jusing mac os 9?
    2007-10-02 03:28 AM
  6. haquay's Avatar
    iNdependence seem doesnt work on my OS X
    i m using Powerbook G 4 Mac OS X 10.4.10
    i downloaded iNdependence and when i run it there s nothing happen. Cant see its menu as shown in the picture.

    Please help

    THanks
    2007-10-09 08:15 AM
  7. atl4life's Avatar
    I have a ibook g4. I also have a used ifone that doesn't have a sim. I'm sure it's running on 1.0.2 firmware. So i should be able to use independence to activate it right? not so...
    question 1: do i need to connect to Itunes and restore first even if I have 1.0.2 already?
    questoin 2: why does independence not open and instead I get a "unsupported version of iTunes installed" msg... I'm running the 7.5 version.

    help plz.
    thanks.
    2007-11-09 01:41 AM
  8. boudoir's Avatar
    Note to everyone that is using iNdependence. Download it and expand it so icon is on desktop. Don't put it in applications folder. Didn't work for me in that way.
    When I run it from desktop, pointed out to directory with 1.0.2 files, it performed jailbreak as described in tutorial.

    Regards,
    Zack
    Tried it - didn't work for me - iNdependence starts jailbreaking then it crashes. iPhone shows apple sign but needs a restore with iTunes (I'm using 7.4).
    Can anyone help? How do I activate it, please!


    ...just tried it with iActivator - same thing. It starts jailbreaking then crashes.

    ???
    Last edited by boudoir; 2007-12-13 at 01:22 AM.
    2007-12-13 12:33 AM
  9. catania's Avatar
    what do i open independence with?
    2010-02-25 04:15 AM
  10. danny23boy85's Avatar
    hi
    i keep getting failure to open unsuspected itunes 10.1.1
    help plz
    2011-01-13 12:03 AM
30 12
LINK TO POST COPIED TO CLIPBOARD