1. Gazoo's Avatar
    Make sure that you have spelled your local/etc path correctly and have copied ALL of the files over!!

    I've noticed on several occasions that people have spelled their path WRONG (eg local/ect).

    The correct path is local/etc.

    Read the instructions carefully and go slowly. It's usually something very simple.
    2007-09-14 04:05 AM
  2. yourdeelight's Avatar
    hi and thanks to the guide posted here - I used the first long guide. I now have a fully functioning iphone in the UK with a pay as you go t-mobile sim my daughter got as a freebie with 40 credit! Virgin pay as you go works too.

    The process took me 40 hours and was frustrating beyond belief but I kno nothin and have never done anything like this. Errr the 2nd to last line with 'load' in it which should be 'load -w' - that was a killer - to be told by terminal 'there is nothing to load!!' (After 40 hours!) Thankgod for INdependence and Fugu and Cyberduck (needed both at times..)

    As for apptap.installer - my god wot a wind up! I got that onto my phone AT THE END of the process!! via Cyberduck/Fugu by placing the whole apptap.installer (which just messes up your phone - tho not for all apparently) on my iphone and then copying installer.app folder back to my mac - deleting the whole apptap folder on my iphone and then uploading the extracted installer.app back to my iphone. Odd but it worked. Then I could get the essential 3 apps (BDS etc) I needed..

    Everyone has different probs tho it seems somehow. The folk who work this stuff out are GODS and GODDESSES!

    2007-09-15 03:20 AM
  3. bootx2's Avatar
    First post here...I've tried many different ways of unlocking today (manual...GUI) and they all "seem" to work. I can use WiFi, ipod, camera, bluetooth, etc...but whenever i put in my tmob sim card, or my girlfriends at t card it says searching for 5 seconds then says NO SERVICE in the upper left corner. I have read that other people are having this issue and wonder if anyone knows what i/we're doing wrong. I jailbroke it then had itunes update the firmware to 1.0.2 before doing the unlock. One thing that is fishy is when i do the AT+CLCK="PN",0,"00000000" thing i do get an error but when i do the next command i get an output of 0 so that should mean i am unlock. Thats about all the info i can think of. If anyone can help that would be amazing. Thank you very much.
    2007-09-16 05:22 AM
23 12