1. Kyle Matthews's Avatar
    Hit refresh.

    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-24 04:26 AM
  2. ShannonB's Avatar
    I get a "File Size mismatched error" when trying to download bsd subsystem. I already have community sources downloaded.

    Please help me, I love the iPhone and dont want to have to return it.
    2007-09-24 10:35 PM
  3. Kyle Matthews's Avatar
    Restart the iPhone and try again.

    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-25 12:32 AM
  4. ShannonB's Avatar
    I tried and it gives me a "can't find host" error even though I am fully connected to wifi. This sucks. I just want to use my iPhone. lol
    2007-09-25 01:19 AM
  5. Kyle Matthews's Avatar
    Protocol set to SFTP, not FTP? Port selected as 22, not 21?

    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-25 01:22 AM
  6. ShannonB's Avatar
    Protocol set to SFTP, not FTP? Port selected as 22, not 21?
    How do I check to make sure that it is SFTP? I think it is but I'll check. The port is 22 but I havent gotten to Cyberduck part yet.
    2007-09-25 02:57 AM
  7. tiida's Avatar

    i follow the steps, and up to drag the files lockdownd & unlock to iphone, reboot, then the phone was freezed, and i cannot do anythings.

    Then i restore the iphone via itune, and after restore, the phone was still freezed, you cannot even move the slidebar at the bottom, nor turn off the iphone.

    Anyone know what should i do ? i am stressed ..... as I don't know how to fix it and replace the phone.
    2007-09-25 04:39 AM
  8. osxman's Avatar
    "If you are using iTunes 7.4.1 and have a more recent iPhone you may get a message "Bootstrap failed, see Console log!" when trying to install AppTapp. You can get around this by removing iTunes 7.4.1 and its plist (use AppDelete to do this) and installing 7.4 from a DMG"

    Hi Guys,
    Firstly, thanks for the great posts.,,,, I have itunes version 7.42 installed, do I need to fall back to 7.4 to carry out this whole process....just checking.

    Last edited by osxman; 2007-09-26 at 07:59 PM.
    2007-09-26 07:57 PM
  9. tiida's Avatar
    Anyone can help me ?

    My iphone is still freeze, stuck on the screen with Earth, " Slide the bar for emergency ", even i restore many times.

    Anyone can help me, i am nearly exhausted.

    ** under this situation, i tried to use iNependence, it will jailbreak, but fail activate the phone, .... and screen is still freeze.

    Install apptabb... fail

    Please help.
    2007-09-27 05:24 AM
  10. jaldi's Avatar
    I have same problem.
    I activate with iBrickr but the iPhone continue "Activate ... using iTunes". Then I use iNdependence (OS X) to activate. I do successfully. When I ran "Communities ..." was OK, but "BSD Subsystem" iPhone show me an error "ERROR: Error during install script execution!"

    I need delete INSTALLER and later install again .... ?
    2007-09-28 11:32 PM
  11. courtstarr24's Avatar
    i have the same problem as well. i have a lock on the top of the phone and i dont recall if it was there the whole time and i cant even "slide to unlock". im quite sure i followed all the steps as shown and i got the unlock icon on my home screen. but i couldnt click it....or anything else for that matter. now my screen goes black and kicks back on, then goes black and kicks back on. i hope i didnt brick the phone already. any help getting this thing going again would be appreciated! thanks!
    2007-09-28 11:47 PM
  12. drewf's Avatar
    Ok well i've gotten to the end of part 3 almost

    i've installed community services
    then installed BSD Subsystem
    but when I go to install OpenSSH I don't see it in the list anywhere, I've checked 4 times tried to refresh, but it never finishes refreshing.

    any ideas --- thanks
    2007-09-30 02:30 AM
  13. ZackP's Avatar
    Hi, same for me. I am doing my second phone and with first one AppTapp showed all files needed plus many more.
    Now I have list of packages, installed, Communityservices and BSD subsystems. However there is no OPEN SSH.
    I can see the other two packages if I go to un-install section. I have WiFi signal and IP is
    I deleted AppTapp from my desktop. Downloaded it again, unzipped and re-used it again with phone. Everything went normal, gave me success - quite message, but still no OPEN SSH in the list. What am I doing wrong?

    Thank you,
    2007-09-30 03:49 PM
  14. drewf's Avatar
    Zack, i just kept doing 'refresh' about every 15 mins and eventually it showed up as an option to install -- hope that helps
    2007-09-30 04:06 PM
  15. ZackP's Avatar
    drewf, thanks for post!
    I am on-line sitting in front of my MAC book and looking at this forum like to lifeline.
    I don't quite understand the process. I thought that AppTapp downloads needed files from Internet (takes few minutes to do download, could see blue bar advancing) and then it transfers it into the phone (blue/white bar flashes).
    Now you have files inside a phone and how is it possible that something is missing anyway? I have whole list of files (packages) but no SSH.
    What is a purpose of WiFi in this anyway? Is phone downloading something fron the Internet?
    2007-09-30 04:21 PM
  16. drewf's Avatar
    Zack, I'm truly a noob, this is my first phone -- I almost continued onto step 4 but I didn't have 1.0.2 which i thought i did

    so i had to start all over -- i'm now at this exact step again and can't get OpenSSH to show up --- my best guess is that the apps are hosted and its going out to the net to see whats available for install

    hope you get it installed, I'm trying again also

    good luck
    Last edited by drewf; 2007-09-30 at 04:34 PM.
    2007-09-30 04:31 PM
  17. ZackP's Avatar
    drewf, I installed my first iPhone yesterday and it took me whole evening but mostly because my own mistakes. I thought that second time it will be easy since I know what to expect where but no luck.
    I really wish if someone could explain that mystery about missing SSH and WiFi. I counted applications on this phone and there are 24 packages. On unlocked phone I counted 43 packages (!) + obviously some already installed.
    I guess I have to keep trying like you said, refreshing the list.
    2007-09-30 04:41 PM
  18. t68ius's Avatar
    Hmm .. this is my second iPhone to unlock but somehow the OpenSSH is missing and been refreshing for the 11th time.
    2007-09-30 04:47 PM
  19. ZackP's Avatar
    Everybody, Open SSH is on-line (or available) now. Try it, 1:53 EST!

    2007-09-30 07:53 PM
  20. jeyps11_c's Avatar
    I'm stuck at running AppTap. After I click on Continue it says DOWNLOADING FIRMWARE and it runs for more than 20 mins. Then when it completes I get an error message.

    I restored my iPhone (1.0.2) then removed AppTap, downloaded it and unzipped it again. Still encountering the same thing (more than 20 mins in the Downlaoding Firmware)
    2007-10-02 10:04 AM
65 1234