1. alimehanti's Avatar
    Here is what i did when got the iphone
    1) software updated 1.2
    2) Modem 3.0.14 or something
    3) by pass activation so i can use iphone has an ipod and browser n all
    4) Jail Broke my iphone through I brckr
    5) Install the following files for the software unlock...unlock.app
    6) then got the icon for software unlock on my iphone main screen...
    7)set the permissions through wincp
    8)ran unlock.app on my iphone it said process started and after 20 minutes it said its "finished" and "enjoy"
    9)now supposedly i have unlocked my iphone BUT when i enter any sim card t-mobile or even the new at&t unactivated sim card...the message appears...incorrect sim card please reactivate through itunes.... no matter what sim card i use.
    THEN i used the MANUAL procedure to unlock the iphone....i downloaded putty and winscp and followed the instructions...i did everything right and verified and this method was suppose to unlock my iphone for sure BUT AGAIN
    i put the sim card in and it says "incorrect sim card please reactivate through itunes"
    why is it doing...i am doing everything right.... and its not reading any sim card!! but one thing tho when i put the t-mobie sim card in there it does read my number in the phonebook...BESIDES saying incorrect...please help me... i have researched everywhere and i cant find an answer...what do i need to do....
    I tried the SSH method as well but in SSH when i load shiffy.bat or whatever it says Phase1: sending files but then nothing happens(my iphone is not connected through usb at that time when i run SSH)...so nothing is working for me even tho im following the whole procedure...
    MY SIM PIN is disabled as well!....please help mee....its driving me nuts.... :conf used:
    2007-09-14 06:57 PM
  2. Kyle Matthews's Avatar
    You never put in the lockdownd file as instructed. Thats your issue.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-14 07:12 PM
LINK TO POST COPIED TO CLIPBOARD