1. chefmitch's Avatar
    Discussion thread for IPhone unlock OS X FAQ. If you would like to add a comment, click the Post Reply button.
    2007-09-15 09:04 PM
  2. monarchi's Avatar
    i cannot connect twith cyberduck to iphone, as it always times out. what shall i do?
    2007-09-15 09:20 PM
  3. eric_l's Avatar
    I'm having the same problem!
    2007-09-16 10:56 PM
  4. Kyle Matthews's Avatar
    HAve you made sure its set to SFTP, not FTP? And is OpenSSH installed on your iPhone? You also need to make sure the iPhone screen is NOT going to black. Quickly moving your finger across it every 30 seconds or so works, or just set the Auto-lock to a higher setting.

    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-17 06:11 AM
  5. dhurley33's Avatar
    Please Help, Successfully Finished Full Unlock And After Receiving Success, Completed Message From Waiting For The 20 Minute Download To Say "enjoy!", I Tried Restarting The Iphone With The T-mobile Sim And I Get No Service, I Dont Know What Went Wrong And There Is No Point In Redoing All These Steps Because I Did Them All Correctly. I Received The Paddlock Like Icon On The Desktop (springboard) That Said "unlock" And I Followed All The Steps. I Tried Doing This And Then Entering The T-mobile Sim Both After And Before Restarting. What Could I Try Next? I Called T-mobile And I Have A Sidekick Iii With The Data Plan Already So It's Not Any T-zone Stuff. Please Help
    2007-09-17 08:40 AM
  6. preynoso's Avatar
    Hello, I have everything ready to go and have read all the different tutorials and manuals. But the problem is that I havent received email confirmation to the site for days so I can't download inDependence and cant even start the process. Could anyone help me and upload this app to a mirror or a bit torrrent community or something. Please seemss like there might be other apps like iActivator that might get me across but I think they're not compatible with itunes 7.4 or later.
    Thanks, any help will be kindly appreciated.
    Last edited by preynoso; 2007-09-17 at 04:19 PM.
    2007-09-17 04:17 PM
  7. hyperboy61590's Avatar
    please help, i finished my activation and unlocked the phone, but i get full bars and dont see the "T-Mobile" logo. Also, i get a letter "E" next to the bars, what is that? Also i would like to know why my wi-fi isnt selected when i go to my settigs. I cant click on it...

    hey guys, i actually figured this out!!!! its good now.
    Im just worried about messing it up. Is it ok if i sync my music, contacts, etc. from iTunes? Is there anything that shouldnt i do that could jeopardize my iPhone?
    Last edited by hyperboy61590; 2007-09-17 at 07:02 PM. Reason: Automerged Doublepost
    2007-09-17 06:35 PM
  8. Kyle Matthews's Avatar
    You're completely fine - do as you'd like!

    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-17 10:43 PM
  9. radiluzio's Avatar
    thank you for the through steps, i have tried many different "unlock" methods each time reformatting (firmware etc...) my iphone via iTunes first and doing each possible (iUnlock, Unlock, AnySim etc) but none work phone accepts sim does not say bad sim or anything like that , shows network choices (automatic manual)... but no t-mobile or bars or or or... sad I have run through your steps twice exact same results each time is there anything I am doing wrong or anything else to do? help...
    2007-09-18 12:09 AM
  10. d_9664's Avatar
    It won't let me download BSD subsystems. Please help....everything was working fine until then. Community downloaded fine.
    2007-09-18 07:49 AM
  11. amitto1's Avatar
    Just wanted to let you know that I followed the steps exactly as you said and it works perfectly. initially cyberduck cannot connect but the second time it connects just fine. The phone did display a "cannot unlock" or "unlock failed" message but a restart was all it needed and now an Indian GSM card works just fine. Thank you for your excellent work!
    Quick question: Will a reset on the iphone kill the unlock?
    2007-09-18 09:11 AM
  12. hyperboy61590's Avatar
    my iPhone works well now, but what shouldnt i do with it? like update it, remove the sim card and put another in, things like that.
    2007-09-18 10:44 PM
  13. Kyle Matthews's Avatar
    I wouldn't update until it has been proven it's ok to do so, or the unlock has been updated...

    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-18 11:56 PM
  14. musesick's Avatar
    Ok I unlocked using the method posted here for OSX (worked great THANK YOU!).

    Now I am admittedly a novice in all of this AND what I didn't know until reading on the hackint0sh forum is that I need to change the password and user name (root/dottie) and I need to stop my phone from running on the SSH server. I did NOT do this and I don't know how! Please help me!! I have t-mobile service running on Edge network!! Please keep in mind I am an novice at this. Also how do I remove the unlock icon from my iphone "desktop"??
    2007-09-19 02:23 AM
  15. Kyle Matthews's Avatar
    To remove the unlock app, use CyberDuck again and just delete the iUnlock folder from /Applications. I have not changed my SSH info, but it is wise to do so. I'll grab a link to a guide, its not super easy.

    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-19 04:50 AM
  16. Amaurys's Avatar
    I unlocked my phone . But is not reading my t-mobile simcard. It says "no service". What should I do? Help!!!!
    2007-09-19 06:07 AM
  17. Kyle Matthews's Avatar
    Did you make sure you were running the 1.0.2 firmware first?

    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-19 06:31 AM
  18. amitto1's Avatar
    Hi PF: Will a reset on the phone affect the unlock in any way? I just need to erase personal data before gifting the phone.
    2007-09-19 06:57 AM
  19. Kyle Matthews's Avatar
    No, it shouldn't touch the unlock.

    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-19 06:57 AM
  20. amitto1's Avatar
    2007-09-19 07:07 AM
62 123 ...