User Tag List

  1. stairclimber's Avatar
    I am having the same problem and would love to get some help. Iliberty is stuck in the "executing jailbreak" screen and after a while my phone turns off....then when I turn it one I get the black screen with text and that same message comes up over and over... I even tried leaving it alone for hours.

    does anyone know what is happening or how to fix it?
    Same here - same script rolling over and no recognition of the iphone on any system, so can't restore, or anything else for that matter.
    Anyone any ideas??
    2008-05-18 02:09 AM
  2. Christian_C's Avatar
    1. First you need to Restore the iPhone (google iPhone restore)

    2. Update firmware with iTunes

    3. Try again to unlock/jailbrake/activate with iLibertyX.

    This worked for me!
    2008-05-21 02:54 PM
  3. jiniej's Avatar
    to restore, if you dont find the way on google this is how you do it...

    with your major 0 minor 2 blah blah script going. hold down the home and sleep buttons, when the screen goes black let go of both buttons and plug your phone into your cpu, at the exact same time hold down the home button, it will automatically go into restore mode and you can feel free to restore to 1.1.4 and then ilibertize it.
    "foreign corporations > swedish law"
    2008-05-22 01:23 AM
  4. golu16's Avatar
    does1 has the setup of ziphone. m looking for it from last 15days but unable to get through. plz help me

    hi, does any1 have the setup file of ziphone or any unlocking software for iphone, then plz help me. m searching on net from 15days but was unable to go through. plzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz help me
    Last edited by golu16; 2008-05-22 at 10:00 AM. Reason: Automerged Doublepost
    2008-05-22 10:00 AM
  5. odewnel's Avatar
    can someone walk me through i still don't understand how to unlock the phone. every time i open the file it goes to itunes and i don't know to go from there please someone?
    2008-05-29 12:12 AM
  6. thisisrandy81's Avatar
    Im Having The Same Problem So I Just Virginized My Iphone And Now I Can't Even Get It Back!?!?!?!

    Used this and my stupid phone won't stop freezing. I tried installing BSD and Community sources but it would simply say "downloading", then take me to the homescreen. Those didn't show up, and when I looked for it under "Uninstall", it wasn't there either.

    This whole thing is getting ridiculously old. I'm sick and tired of these things not working. No one seems willing to answer questions (evident by the numerous threads which end without an answer).
    Last edited by thisisrandy81; 2008-05-29 at 01:18 AM. Reason: Automerged Doublepost
    2008-05-29 01:18 AM
  7. marzzzz's Avatar
    I had the same issue: BDS root: md0, major 2, minr 0.

    I found out that its only happen if the location of iLiberty folder contains any space. Try to remove the space.

    This are the steps to recover your iphone when iLiberty is stuck in the "executing jailbreak" screen and your phone shows a message "BDS root: md0, major 2, minr0"

    1. Restore the firmware.
    2. Redo the jailbreak.

    Please see instructions below.

    To Restore Firmware:
    1. Press home and Power button at the same time to turn iphone off.
    2. Press the power button to turn on iphone.
    3. Press the home button while the USB cable is connected and Itunes is open. Keep pressing the home button until the phone goes to recovery mode. ITunes will prompt that the phone is in recovery mode
    4. Press Restore firmware in Itunes.

    To start jail break:
    1. Make sure that the folder where iLiberty is located does not contain any space
    2. Start iLiberty
    3. Follow instructions in iLiberty.

    Hope that helps
    Last edited by marzzzz; 2008-06-07 at 08:07 AM. Reason: Automerged Doublepost
    2008-06-07 08:07 AM
  8. madmanmax3000's Avatar
    I'm considering doing this later today. Are people having problems with it still, or have things been smoothed out?
    2008-06-13 01:03 PM
  9. PyAri's Avatar
    Do a jailbreak & downgrade the bootloader. If that works then great. THen go back and unlock & activate if you want. Just a thought.
    I was trying to do all of it at one and it wouldn't work.
    I did each one individually and it worked.
    2008-08-23 09:28 PM
29 12