User Tag List

  1. thomas_tucker's Avatar
    Whenever I log into terminal, or putty whatever my screen always comes up with the -sh-3.2# instead of just #. I try typing in exit or ls or anything but my session ends before i get past 3 characters. Any help would be greatly appreciated
    2007-10-20 04:06 AM
  2. Cody Overcash's Avatar
    means you are running dropbear ssh instead of open ssh
    2007-10-20 04:11 AM
  3. thomas_tucker's Avatar
    this happens even on the term-vt100 application
    2007-10-20 04:15 AM
  4. cWanja's Avatar
    Install OpenSSH through Installer.
    Chris 'cWanja' Wanja
    [email protected]
     Apple Genius - Retail
    Do not forget to "thank me" for helping!
    2007-10-20 04:16 AM
  5. thomas_tucker's Avatar
    i can ssh into the phone using winscp but i'd like to also be able to use putty to mod file permissions but i can't seem to remember how i got into this mode

    OK looks like i solved my own problem...I replaced the 'sh' binary from the 'bin' folder from another iphone...worked like a charm.....pat on the back to me
    Last edited by thomas_tucker; 2007-10-20 at 04:50 AM. Reason: Automerged Doublepost
    2007-10-20 04:50 AM
LINK TO POST COPIED TO CLIPBOARD