1. waynev's Avatar
    Hi, i have folowed the link to download one of the patches to install 9 digit format using ibrickr. this required appsupport-9.tar.gz to go to system/library/Frameworks/AppSupportframework/
    it detailed overwriting Appsupport with the patch Appsupport-9.tar.gz
    what i have ended up with is the old and new file in ibrickr and i assume on the iphone.
    i cannot work out how to delete Appsupport or get Appsupport-9.tar.gz to overwrite it.
    help would be appreciated, simply sets would be even better.

    thanks
    2007-10-24 05:20 AM
  2. arthursdomain's Avatar
    i think you have to unzip that file you downloaded initially, then inside is probably the file that will overwrite the file. the file extension tar.gz is a compressed file.


    please note i have not done this , but its just a guess, try unziping it then get the uncompressed file and transfer it over.
    2007-10-24 06:50 PM
  3. dane.pablecheque's Avatar
    Hi Waynev,

    The above is correct, you need to unzip the file Appsupport-9.tar.gz file. You may need to download a .tar unzipper (I needed to) and within will be the correct file to use and completely replace appsupport..
    2007-10-24 10:44 PM
  4. waynev's Avatar
    Thanks for the advice but still problems,
    i have downloaded and unzipped with winzip, and there appears just one file there, added this file to the directory via ibrickr but is does not replace the existing appsupport file, just loads below it.
    Tried the same with another unzip programme that says it is for tar files but same result!!
    In that directory in ibrickr it is not possible to remove or delete files like it is possible in some others parts of the file directories in ibrickr.
    2007-10-25 09:08 AM
LINK TO POST COPIED TO CLIPBOARD