1. domeyeahaight's Avatar
    Have used services.app, it will stop edge for a bit until I restart my phone or access services.app again, at that point edge is back on..

    so I ssh into my phone and tried to edit preferences and I can edit successfully...

    reverts back to wap.cingular when I turn off wifi...

    time and time again..any ideas?? anyone tried this with success in 1.1.1?
    2007-10-24 10:19 PM
  2. rillo's Avatar
    I'm having the same problem. Any help would be great Thanks. I am on AT&T with no data plan because my contract is up in a few months.
    2007-10-31 03:05 PM
  3. zim65's Avatar
    2007-10-31 03:55 PM
  4. rillo's Avatar
    Are you on AT&T also? Thanks for the replay BTW

    *UPDATE* I decided to call AT&T and I told them to disable edge. For some reason they still think I have my old razor, but on their website it shows that i have an iPhone. So I told the customer service rep that I still have my razor and she disable edge....Now on my iPhone doesn't have the little "E" on the top, just a heads up for anyone out there with AT&T
    Last edited by rillo; 2007-10-31 at 08:24 PM.
    2007-10-31 04:16 PM
LINK TO POST COPIED TO CLIPBOARD