1. csingh's Avatar
    ok so heres the deal... had 1.0.2 for a while used zphone did whatever i had to do to upgrade it to 1.1.4...everything was working fine and dandy!

    but then i must have downloaded a bad 3rd party app or something... but my iPhones Camera, and photo applications wont launch at all!!! If i hit the camera button, it looks like its about to launch (has that shutter graphic) but then nothing! it doenst open u cant see anything and it just crashed and goes back to the home screen!! Same with the photo app.

    Ok so i tried searching everrrryyy where for help but nothing! I guess im the only one with this problem.....yet?


    SO the next logical thing to do was to downgrade the firmware using zphone, and basically do a whole reformat/restore. so did that, unlocked/jailbraked it agian...and there it is! the camera is working again!

    HOWEVER, you are then required by itunes to RESTORE your iphone... so once i restore, and get my contacts, calander events, notes, etc back... same problem all over again!

    ive done this process about 5 times now and the same thing! i even tried to do a system restore on my computure to go back to a previous sync point, but itunes STILL shows today as the most recent sync point.


    I guess the only option left is to NOT restore and set up iphone as a new phone.... my main concern is my contacts... i got like 200+ and am not willing to retype all of them



    SO CAN ANYONE PLEASEEEEEEEEE PROVIDE ME WITH SOME HELLLLPPPP!!!!


    Thanx in advance!!!
    csingh
    Last edited by csingh; 2008-04-20 at 03:58 AM. Reason: didnt get to finish hit submit by accident lol
    2008-04-20 03:57 AM
  2. Poseidon79's Avatar
    If you sync your contacts before you restore they will be on your computer no matter what. Restore to 1.1.4 and then set the phone up as NEW and then resync your contacts and photos back manually and you'll be fine.
    2008-04-20 05:14 AM
  3. csingh's Avatar
    i was thiking the exact same thing but i wasnt sure if my contacts would still be synced if im setting it up as a "new phone"
    2008-04-20 05:53 AM
  4. lorne17's Avatar
    Hello,

    I don't really want to restore my iPhone and I'm having the same problem. I thought that Snapture was causing this problem but no dice. Didn't work when I removed and reset. Anyone know how I can fix this issue without restoring?

    Thanks,

    Lorne
    Last edited by lorne17; 2008-06-03 at 03:18 PM.
    2008-06-03 05:33 AM
  5. ekidd's Avatar
    Do you have a lot of apps or something? Just restore and start from a clean slate. Ive restored my phone numerous times and i have A LOT of apps/custom things on my phone. I'm sure you don't have more than me but it only takes me like 2 hours to get everything back on.
    2008-06-04 01:40 AM
  6. Teh H4RrY's Avatar
    Install Camera Pro. If that crashes then something is really wrong. I cant think what could be causing a crash. Unless its a hardware error?
    2008-06-06 05:34 PM
  7. lorne17's Avatar
    I restored my iPhone back to my Pwnage restore. It works fine now. Probably some 3rd party app that was screwing it up
    2008-06-07 01:30 AM
LINK TO POST COPIED TO CLIPBOARD