1. JALuke's Avatar
    I tried out two highlight masks, didn't like them, and now it won't let me change to a third one. I'm stuck on the second one I picked. It's strange too, because I deleted the file for the second mask, yet it still shows up. Note that I'm using iBrickr for file management and Customize for changing the mask. I'm sure I'm using the latest versions of each. Does anybody know what the problem is?
    2007-10-29 07:26 AM
  2. arthursdomain's Avatar
    sounds like your phone is not refreshing or something, have you tried turning it completly off and on again?
    2007-10-29 07:27 PM
  3. stlcaddie's Avatar
    I had this problem and what was weird was if yiou go to customize and pick something to change there was different folders from different people then you pick there item whatever it may be.....well sometime's picking something and letting the phone fully refresh and even if i turned it off then back on it still would not change. So i went into SSH in winscp and tried this first with the battery theme's. I recopied the files from different people on to my desktop...just click and slide to desktop....then i made one folder besides the backup folder...do not touch that one...I made one folder called it whatever i wanted to and put all the battery themes into that one folder....Now it changes everytime no questions aked....I followed through and did everything is customize the same way....I havent had an issue since....SO try that and let me know if it only worked for and im not crazy.
    2007-10-29 07:39 PM
  4. JALuke's Avatar
    I had this problem and what was weird was if yiou go to customize and pick something to change there was different folders from different people then you pick there item whatever it may be.....well sometime's picking something and letting the phone fully refresh and even if i turned it off then back on it still would not change. So i went into SSH in winscp and tried this first with the battery theme's. I recopied the files from different people on to my desktop...just click and slide to desktop....then i made one folder besides the backup folder...do not touch that one...I made one folder called it whatever i wanted to and put all the battery themes into that one folder....Now it changes everytime no questions aked....I followed through and did everything is customize the same way....I havent had an issue since....SO try that and let me know if it only worked for and im not crazy.
    Ah, just came back to this thread before going to bed I'll try it tomorrow. And arthursdomain, yes, I had tried that to no avail. Thanks to both of you.
    2007-10-30 07:39 AM
LINK TO POST COPIED TO CLIPBOARD