1. oxide-tones's Avatar
    Hi all,

    I want to revirginize so that I can then upgrade to 1.1.1, however my putty window closes out on me when I type 3 letters (any 3), saying that the connection is closed by the remote host. Ive searched around for help, but the only solution I found was to reinstall BSD and OpenSSH which I did, to no avail.

    Anyone here have any idea on how to get PuTTY working?

    Thanks

    <edit>I forgot to mention, Ive tried poderosa and ssh secure shell too with the same result

    never mind, reinstalling BSD via installer.app instead of ibrickr
    Last edited by oxide-tones; 2007-10-31 at 01:56 PM. Reason: Automerged Doublepost
    2007-10-31 01:56 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.