1. zinjen's Avatar
    I've tried several ways trying to connect to my iPhone through WinSCP.. this is getting aggrivating because it worked perfectly with the previous update. Ever since I updated to 1.1.1 it's been giving me issues. I've jailbreaked the phone by going to jailbreakme.com.. then I even installed SSH.. rebooted the phone several times. Now i'm trying to connect using the IP Address that was given by my phones router and using the new login/pass: root/alpine and have selected it on SCP setting.

    All I get is Network Error: Connection Refused.
    Last edited by zinjen; 2007-11-02 at 09:34 PM.
    2007-11-02 09:29 PM
  2. glustic's Avatar
    Change the setting to SFTP. Its not SCP.
    8GB 3G iPhone


    • Universal-Sim 5.5 Unlock
    • 2.1 Pwned with Pwnage Tool
    2007-11-05 06:37 AM
  3. jedinight's Avatar
    huh......!!!do you even have a clue what your talking about..i hate bad info!

    Change the setting to SFTP. Its not SCP.
    ??????
    Last edited by jedinight; 2007-11-05 at 07:23 AM. Reason: Automerged Doublepost
    2007-11-05 07:23 AM
  4. dictionary's Avatar
    huh......!!!do you even have a clue what your talking about..i hate bad info!


    ??????
    haha, I concur.

    Have you installed the BSD Subsystem? Also, how did you install SSH? It wasn't working for me either before. I had to install SSH via Installer, after I had already installed BSD Subsystem. Before I had installed it first, and it wouldn't work.
    2007-11-05 09:31 AM
  5. pokekid's Avatar
    didnt work for me either even with root/alpine..i then put the ip address from my wifi as the name and it worked
    2007-11-05 09:54 AM
  6. ctgilles's Avatar
    Sounds like SSH is disabled... Try to install Services via AppTapp and restart SSH
    iPhone 8GB (updated to 1.1.1)
    Belgium // Proximus - Belgacom Mobile

    Please use the thank button if a post or reply helped you.


    2007-11-05 01:46 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.