1. Zach23's Avatar
    Whenever I try to log into WinSCP I get Network Error: Connection Refused... im doing everything right but its not working...
    host is my ip
    username root
    password alpine

    :S

    Zach
    2007-11-16 12:30 AM
  2. rianbattle's Avatar
    what firmware do you have? do you have openssh installed, or how did you install ssh?

    if you install openssh through installer, then login to winscp and set the file protocol to "scp" you should be able to login.
    Peter: "Brian! There's a message in my alphabits! It says 'OOOOOOOOO'!!!!!"
    Brian: "Peter...those are Cheerios."


    Guides:
    Moving Applications into the Media Partition to get more space for third party apps
    2007-11-16 04:37 PM
  3. eagleeyez's Avatar
    also install an app called services on your iphone.... turn off and on ssh and try winscp again... always works for me.
    2007-11-17 07:15 AM
  4. kird's Avatar
    i am also having the same problem. I currently have 1.1.2, everytime i use winSCP it connects to the phone and all, but it says the password is incorrect.
    Login: root
    password: alpine
    2007-11-18 03:07 AM
  5. robbpell's Avatar
    if you are connected to wifi just use iDemocraci 2.0 http://code.google.com/p/idemocracy/or for file browsing use iphonebrowser
    but to address your problem make sure you have openssh and bsdsubsystem installed first
    Last edited by robbpell; 2007-11-19 at 12:01 AM.
    2007-11-18 03:13 AM
  6. manwayvan's Avatar
    I am having the same issue...I uped to 1.1.2 from 1.1.1 and now cannot access the system through Idemocracy so no ringtones and wallpaper managment through the software..I have also tried the winscp my self with no luck..Have tried to restart phone, turn ssh on/off and restart..still no luck..Would love to be able to use idemocracy but oh well
    2007-11-19 04:55 AM
  7. aiden1983's Avatar
    I have the same issue. I am trying to upload new rings with no luck so far. Using 1.1.1 and the password seems to be incorrect
    2007-11-21 01:46 AM
  8. bobby337's Avatar
    IP address correct?
    2007-11-23 07:35 AM
  9. IvanB's Avatar
    If it's 1.1.1.:

    Go in Installer, and install openSSH on your iPhone
    Go in WinSCP and enter your IP (you can make sure it's correct by clicking that blue arrow at the right of your Wi-fi network in your settings)
    U/N: root
    P/W: alpine
    Then select the protocol SCP

    That should work.
    2007-11-25 02:18 AM
  10. i_rezsoh's Avatar
    Hi.

    Host name: 192.168.1.x
    x - ip address
    User name: root
    Password: dottie

    As far as i know. It didnt work with with alpine. I tryed with "dottie", it works. Give a go!
    2007-11-26 09:49 PM
  11. TheHK's Avatar
    Hi.

    Host name: 192.168.1.x
    x - ip address
    User name: root
    Password: dottie

    As far as i know. It didnt work with with alpine. I tryed with "dottie", it works. Give a go!
    dottie works for 1.0.2 phones and alpine for 1.1.1
    2007-11-27 08:17 PM
  12. i_rezsoh's Avatar
    ahha, so that was the thingie... i was fcukin around for a while... :S anyway, i am wondering what will be the next
    2007-12-02 03:00 AM
  13. Greenkirby21's Avatar
    it depends on the password. Try dottie or alpine, i had the same issue, then it got fixed :P
    2007-12-02 03:18 AM
LINK TO POST COPIED TO CLIPBOARD