1. Chewbs's Avatar
    Hey gang,

    I'm not sure if this has been asked before, but I have been looking all over the site for answers, and I apologize if it has been asked and answered.

    I bought my phone off the "BAY" and it works here in Canada, I put my Canadian sim in and was golden. No problems... (Well voice mail) I am completely new to this and I have been looking to see what I can add but I am not sure where to start, and from what I am seeing I should figure out if my phone is jail broken or not.

    Sorry again if this was asked, but I want to put some of these wicked apps on my phone.... (Hopefully they will come out with a video taking one soon)

    Thanks for all the help in advance...

    2007-12-06 06:11 AM
  2. robbpell's Avatar
    well if your not on at&t your phone is hacked (unless its one of those recently released in germeny/france iphones but you would know if you had one you would have to activate through itunes and could be non att)

    check your phone version go to settings >general> about if you have version 1.0.2 or lower check out

    if its 1.1.1 or higher
    check out http://code.google.com/p/idemocracy/downloads/list
    click idemocrasy2.rar
    you need .net framework 3.0 or highr if you dont have it install it. if you dont know open idemocrasy and open the debug folder and click idemocracy.exe if it says failed to intilize properly you need to install DotNetFramework3.5Final.exe from that site if it runs

    just click jailbreak+extras then click extras and click fix installer.app

    it should put an installer icon on your screen and just click on it and install community sources and you can browse the applications list and install away

    o and if you wana use idemocracy media manager for ringtones etc. you need to install openssh and bsd sub sys first
    Last edited by robbpell; 2007-12-06 at 07:34 AM.
    2007-12-06 07:27 AM
  3. Chewbs's Avatar
    do i need a wifi connection for any of this? I don't have one here, and when I tried to fix the installer, it came back with some error saying port error, then ssh connection established, then old installer.app deleted, then new installer.app uploaded, permissions fixed, the something about my springboard updating which its not... i dont see any new icons on my phone?

    did i miss something? or did i do something wrong...

    thanks again for all the help..

    my phone is 1.1.1
    Last edited by Chewbs; 2007-12-06 at 05:52 PM. Reason: it is 1.1.1
    2007-12-06 05:47 PM
  4. robbpell's Avatar
    open idem. click short wifi less method click install app. it may or may not work i havent tryed with the process already complete if it works click clean up and the installer icon should be there if not

    follow directions in top screen this will bring you through the jailbreak method skip the first page as yours is already activated
    2007-12-06 11:40 PM
  5. Chewbs's Avatar
    ok i will try this out, but if something happens... will this pooch my phone? or is this a sure thing?

    ok just tried the install app on the short method and it asked my to install anysim, which i didn't, then another pop up came saying applications seem to have been installed correctly.

    I guess its ok... now how do i put new ones on? or do i do something else?
    Last edited by Chewbs; 2007-12-06 at 11:53 PM. Reason: Automerged Doublepost
    2007-12-06 11:53 PM
  6. robbpell's Avatar
    hey i just thought about this mabe it is there just hidden
    download iphonebrowser

    in iphonebrower navagate to applications and see if there is a folder called installer.app
    if there is do this

    navagate to
    and find M68AP.plist right click it and save it to your desktop or where ever(save one somewhere else as a backup) then right click the file on your computer and click open with find wordpad and click ok

    search ctrl+f for installer it probaly wont be there find
    *and then add this directly under it*


    then click save and go back to iphonebrower and delete m68ap.plist and drag the one you edited and saved on you pc to the window it should upload it to your phone then your done

    you may or may not have to restart your phone to see the icon but there should be a new icon if there is the hard part is over

    ill upload my .plist so you can see what it looks like but mine will have a few more icons so it wont look the same as yours i had to cange it to .txt to upload it but leave yours as M68AP.plist
    Attached Files
    Last edited by robbpell; 2007-12-07 at 08:56 PM.
    2007-12-07 06:55 AM