User Tag List

  1. i_rezsoh's Avatar
    Hi Guys,
    I have a problem with the iDemocracy.
    When I start to make my phone virgin, it goes well at the begining. After a while, it gives me a warning that u need a good power connectio in order to continue.
    gives me a choice to press 1) yes, carry on or 2) No, shut it down.

    My problem is:
    I have no idea how to type the 1 or 2. I mean, the screen on the pc just stands there and looks like it is waiting for the command. Whatever i do (pressing 1), it does not do anyting to carry on with the process.
    how can i enter the 1????? probably it is a silly thing to ask but i am stucked now.

    thx very much
    2007-12-08 01:46 PM
  2. HanHookie's Avatar
    i just revirginized my phone, but not via id2. I used the virginizer from the repo. and that worked like a charm. ive heard that the virginizing method via id2 is a little sketchy...hope this helps!
    2007-12-08 03:38 PM
  3. Drakenza's Avatar
    Have you updated to the latest iDemocracy (2.0.2)? That version is supposed to fix this problem.
    Let me know via PM or email if that helps you.

    ([email protected])

    Anshu Chimala
    Follow @anshuchimala on Twitter
    Visit, my latest project for iPhone/iPod touch.
    2007-12-08 05:39 PM
  4. fast_car's Avatar
    What is invalid port #, I have and unlock 1.0.2 and want to use your method to virgine the phone and upgrade to 1.1.1, where do I put the Wifi address in your s/w to match with my wifi?

    2007-12-10 07:08 AM
  5. i_rezsoh's Avatar
    start the sw, put Jailbreak/Modding (or something like that on the main screen)
    on the right hand side, you will find Non AT&T Applications (smtgh like that). under that Virginize. On the left hand side, there is a small square which say IP Adrress. U need to put ur IP Adrrs in there.
    U can check ur addres clickin on Setting/WiFi n tap on the blue arrow next to ur wifi connection. I tells ur IP. (192.168.1.x)
    I was able to connect to my phone. I had to upgrade to the latest version otherwise it didnt do it (maybe password?????)
    I started to do it. After a while it gives u a question to continue.(Press 1 or 2) I didnt go further for me.
    Try it!!!! DO NOT WORRY IF IT DOES NOT GO FURTHER. It messes up the bootloader but it wont be a problem (my case was that because i couldnt carry on with the method).
    Just make sure, u have installer on ur phone.
    If it happens, use the Virginiser tool under the Unlocking Tools label. It starts doing it, and it will came up with an error just before the end. It is good.
    After use the AnySIM to unlock ur phone again and it will work propelly on 1.0.2.

    I am still not able to virginize my phone. Probably I cock something up

    Let me know please if you succeed.
    2007-12-10 11:16 PM
  6. fast_car's Avatar
    I have an issue with SSH when using iD2, before SSH work fine but does not work now, I follow the instruction from the net and able to virgine my unlock iphone down, restore 1.0.2, upgrade to 1.1.1 likle OTB 1.1.1, follow thier instruction and took less than 30 minutes

    see the like of this thread for other link
    2007-12-11 07:59 PM