1. Icepik's Avatar
    I'm constantly docking and undocking my iphone and the annoying "scanner and camera wizard" pops up everytime I dock it.

    I have Windows Image Acuisition (WIA) disabled in Services but it says "running"
    2008-07-02 02:20 AM
  2. Teh H4RrY's Avatar
    plug in the phone, go to my computer, right click your phone. Go to events, actions and hit Take No Action. Tap OK and boom no more pop up. (thank me please)

    Everytime you block a Developer's Ads...God kills a kitten...Change the "Hosts" file...Think of the kittens!
    2008-07-05 10:09 PM
  3. Icepik's Avatar
    my phone doesnt show up in my computer.

    I fixed it allready though, thx.

    I went to msconfig, services, and disabled "Capture Device Service"

    I'll thank you anyway, forum whore
    2008-07-05 11:02 PM
  4. Teh H4RrY's Avatar
    Ah alrighty then. Glad to know its all sorted

    Everytime you block a Developer's Ads...God kills a kitten...Change the "Hosts" file...Think of the kittens!
    2008-07-05 11:10 PM
  5. JohnWhite's Avatar
    I found that on Windows XP the service to stop is called
    "Windows Image Acquisition".
    2011-05-05 01:34 PM
  6. aoaoo0's Avatar
    You can disable this in the camera and scanner wizard under advanced user>>Iphone>> Show camera properties>>Events >>>Actions>>>Take no actions .

    or

    Controle pannel>>Printers and other hardware>>Scanners and camera>>>Iphone>
    Scanner and camera wizard will pop up then select>>advanced users only>>show camera properties>>Select the Events tab>>under actions, select take no action>>>Apply>>then ok.

    Thats it!
    2011-09-23 10:31 AM
  7. spleep's Avatar
    plug in the phone, go to my computer, right click your phone. Go to events, actions and hit Take No Action. Tap OK and boom no more pop up. (thank me please)
    Thanks!
    2011-10-24 01:30 PM
LINK TO POST COPIED TO CLIPBOARD