1. Agriwulf's Avatar
    i currently have 1.1.4 already jailbroken/unlocked, all that, been fine for months.

    i got a warning about disk space so i used bosstools, now all my phone does is show the apple logo, and the curcular spinny busy icon that shows after you install something from installer, both of these display at the same time, and even after an hour my phone wont boot.

    i tried to restore, and when i the screen on my phone turns white a prompt appears from windows asking for drivers for "USB Device" and i get an error, if i try the iboot driver (which is the only apple driver i can select for it, i get an error (-1) and if i dont specify no driver for the device i get error (1604)

    all i can do at this point is put my phone into recovery mode, and then i can't do anything with it because this stupid device wont install, i can't find anything on the errors, or the unknown driver.

    i am running xp pro 64 bit, itunes 7.7 (i also updated the drivers)

    i have also tried uninstalling and reinstalling everything, this problem still persists, and its driving me insane..lol

    please, someone rescue me.

    after uninstalling and reinstalling the drivers, the (iboot) and composite devices are installed, but a third usb device is attempting to load that there isn't a driver for. and i've noticed at times the device manager displays a working DFU mode device.
    Last edited by Agriwulf; 2008-07-17 at 02:00 PM. Reason: Automerged Doublepost
    2008-07-17 01:01 PM