1. ekidd's Avatar
    My phone was originally running 1.0.2 jailbroken and unlocked for tmobile. When i was running 1.0.2, i downloaded make it mine to mess around with it. I changed the carrier logo to "b*tch" just to see if it would work and of course it didnt. Since then make it mine has been uninstalled. Last night i decided to upgrade 1.1.1, then to 1.1.2, then unlock it. Now that im running 1.1.2, the carrier logo is now stuck at what it should have been when i was running 1.0.2 (b*tch). Ive tried downloading some new tmobile carrier logos but the logo is still stuck at b*tch. Ive also tried downloading make it mine again but it keeps saying the version is for 1.1.3. Any help would be greatly appreciated.
    2008-02-08 12:56 AM
  2. djkai's Avatar
    I think it may be because the default carrier logo file was overwritten with your previous custom carrier logo. I think all you need to do is obtain the original "Default_CARRIER_ATT.png" and replace that as well as "FSO_CARRIER_ATT.png". Both the same images just one for a black background and the other for a white.

    The directory it is in is: /System/Library/CoreServices/SpringBoard.app/

    You may also need to replace the SpringBoard file in that same directory as well with the original. Note that when u do replace the SpringBoard file to upload it and change the permissions to 0755 otherwise you'll find yourself not being able to get back into your home screen. It must also be the SpringBoard for your particular firmware as well.
    Last edited by djkai; 2008-02-09 at 05:47 AM.
    iPhone 8Gb Firmware Version 1.1.1
    2008-02-09 05:37 AM
LINK TO POST COPIED TO CLIPBOARD