User Tag List

  1. swatguym4's Avatar
    So i have jail broken my phone, 1.1.3. I also installed the PSX and GBA emulators to my phone. The problem is I cant make the /var/root/Media/ROMs folder to install the ROMS onto. Ive tried installing iphone browser, but every time i open the program, it says it has encountered a problem and needs to close. Ive also tried installing Finder on my phone, but when i try to create a new folder in that section, no folder is created.


    ANY SUGGESTIONS??? REALLY NEED HELP!!!!
    2008-02-20 01:59 AM
  2. mofolo's Avatar
    With 1.1.3 the Media Location of the iphone disk has changed

    Its now: var/Mobile/Media/ROMs

    Best of luck.
    myRepoSpace.com - Easily create your own Cydia Repo.
    2008-02-20 09:09 PM
  3. swatguym4's Avatar
    i put the roms in /var/mobile/media/ROMs/GBA

    and when i tried the gba emulator, it said no roms were found in /var/root/media/Roms/GBA


    how do i get to /var/root?
    2008-02-21 12:05 AM
  4. andrell's Avatar
    I had the same problem in 1.1.3. all u got to do is copy that media folder with your roms and paste it under the libary folder in var/root. thats it people.
    Last edited by andrell; 2008-02-22 at 11:17 PM.
    2008-02-21 01:34 AM
  5. oldskoolkid13's Avatar
    use mobile finder to move the folder to var/root/media/roms/gba i have a 1.1.3 n i just tried it n the roms placed in var/mobile/media/roms/gba worked fine

    If I helped you at all please hit the thanks button 4 me!
    2008-02-21 04:30 AM
  6. swatguym4's Avatar
    idn why, but finder wont let me move those folders.

    i have no idea what else to do
    2008-02-21 04:57 AM
  7. oldskoolkid13's Avatar
    well when u are at the folder in mobilefinder, and u hit file then copy(or move whichever u prefer) and then go to the proper place and hit paste

    where in this brief description do u encounter a problem in mobilefinder??

    If I helped you at all please hit the thanks button 4 me!
    2008-02-21 05:05 AM
  8. swatguym4's Avatar
    its really weird. the paste works fine when i paste anywhere, the only place paste and move and stuff doesnt work is in the /var/root/media/ folder

    i have no idea why it doesnt work in there
    2008-02-21 05:32 AM
  9. KingRedmer's Avatar
    I believe there's a fix called 1.1.3 fix for mobile finder in installer. Before I used it, finder wouldn't let me move or change permissions on anything. The contact is masaki, I don't recall the source.
    2008-02-21 06:24 AM
  10. swatguym4's Avatar
    ya im not finding that fix
    if you find it, can you please tell me what it is and where it is?
    2008-02-21 07:03 AM
  11. KingRedmer's Avatar
    I added shais repository: ride4.org/shai.xml , then updated sources to all sources. If you can find it separately, the fix is found in Japan Public Repository, but requires you to have trejans source installed. I'd just go all sources, though. Its found under tweaks 1.1.3 called 1.1.3 fix for mobilefinder.
    Last edited by KingRedmer; 2008-02-21 at 03:49 PM. Reason: Unmerged the Automerged Doublepost
    2008-02-21 03:35 PM
  12. swatguym4's Avatar
    ok so i installed everything

    except when i try to install that fix it says
    " Error
    Main script execution failed"

    ive tried it like 10 times
    2008-02-22 12:01 AM
  13. lucanish@mac.com's Avatar
    i cant figure out where to put the NES ROMs...
    i have tried var/Mobile/Media/ROMs/NES and var/Mobile/Media/ROMs/NES
    when i put a ROM there is doesnt show up in the NES app on my phone.
    iPhone v1.1.4 unlocked
    2008-03-04 05:58 AM
  14. ipirate's Avatar
    the file extension of a nes rom should be .nes, is this the type of file you r uploading?
    2008-03-04 06:30 AM
  15. lucanish@mac.com's Avatar
    yes the file extension in .nes
    iPhone v1.1.4 unlocked
    2008-03-04 10:37 PM
  16. ipirate's Avatar
    Try this,
    1)uninstall the nes emulator and any folders you have created
    2)go to installer and add the foll source http://www.dlubbat.com/iphone.xml
    3)install the nes emulator and the classic nes roms package from the repo you just added
    After you have installed this package it should create the ROMs folder for you so after you can just add your roms thru ssh.
    This worked for me because I had a similar problem at one point.
    2008-03-04 10:57 PM
  17. smarsha_2's Avatar
    My problem is the emulator is not complete...when I start the game, only the start, select and red A and B buttons show up...What's the deal with that? Also, when I unzip the files, there's A LOT of games in them. Which do I use?
    2008-03-10 07:00 AM
  18. evolutionarymc's Avatar
    try var/root/mobile/Media/ROMs/NES
    I would have my URL here so you could hear our music but apparently that's sig spam. WTF?
    2008-03-12 04:55 PM
LINK TO POST COPIED TO CLIPBOARD