User Tag List

  1. mayan_warrior84's Avatar
    i hate this i have tried almost everything and non of it is working does anyone know how to fix and endless loop my the iphone using windows
    2007-09-09 03:33 AM
  2. ComputerGeek96's Avatar
    you're going to have to put the iphone into restore mode and restore it via itunes.

    it may take a couple of tries to get it done.
    2007-09-09 03:53 AM
  3. mayan_warrior84's Avatar
    ive restored it about 10 times now and it keeps doing it and now its over heating my phone
    2007-09-09 05:15 AM
  4. flyguy03Tj's Avatar
    get it fixed? If so, how?
    2007-09-12 12:57 PM
  5. lukee_cz's Avatar
    hi, still no solution???
    2007-09-13 09:59 AM
  6. 2thomas's Avatar
    hi, the same happen to me. any solutions yet? thank you, thomas
    2007-09-13 01:15 PM
  7. usdmsti's Avatar
    HI!! I had this happen to me as well when first trying to jail break it and i would see the Darwin Kernel then it would get to the apple logo and just loop loo loop. I called apple support because the restore function would not work. here is solution that worked for me

    1) unplug iphone from cable
    2) make sure you quit itunes
    3) Keep holding down the reset and home button until the i phone restore triangle shows
    4) then connect Cable
    5) re open itunes
    6) Connect iphone to machine

    That should work

    if not please post I might have missed something but I doubt it.

    Thanks

    Tanmay
    2007-09-13 01:29 PM
  8. 2thomas's Avatar
    mh, if i disconnect the cable, it keep steady in the loop.
    2007-09-13 01:46 PM
  9. usdmsti's Avatar
    ahhh ok try this

    disconnect cable

    restart i tunes

    then reset phone and keep it off

    connect cable

    then restart phone - let it get to restore mode

    then connect Iphone to mac
    2007-09-13 01:51 PM
  10. 2thomas's Avatar
    ok, i am able to do that, itunes is installing, checking and everything is ok. but then again the iphone goes into a loop

    with the reset, is the firmware restored or only your datas? maybe i have do override the firmware somehow?
    Last edited by 2thomas; 2007-09-13 at 02:07 PM. Reason: Automerged Doublepost
    2007-09-13 02:04 PM
  11. usdmsti's Avatar
    ok well whatever i did worked for me

    call apple support and just tell them you're trying to activate it

    they'll help you out

    if not I will ask my bro about if i missed anything

    ps what version of itunes you running?
    2007-09-13 02:08 PM
  12. 2thomas's Avatar
    i am running the latest one. anyway, i tried it with older versions also

    so, i talked to a t&t. they don't wanna help me because the phone is not unlocked in there system.

    here is a solution, but i don't have a mac: http://hackint0sh.org/forum/showthre...6028#post36028
    Last edited by 2thomas; 2007-09-13 at 04:29 PM. Reason: Automerged Doublepost
    2007-09-13 02:15 PM
LINK TO POST COPIED TO CLIPBOARD