1. bonefish's Avatar
    "upgraded" to itunes 7.4.1 appeared to be going succesfully until i tried syncing this morning. Sync starts, but after about 10sec the iphone bails out and leaving itunes trying to continue until it finally times out.

    have tried uniintall, and reinstall itunes, but same problems. What might help is that i also failed to restore the phone from my itunes, old 7.3 and my new 7.4 version. i had to use another comptuter to install itunes 7.4, restore went well from that one...

    what the h**l is going on? found a post about this, where the guy said to connect to iphoneinterface, then itunes, but that didnt work either.

    reinstall windows seem like the only thing i can do now HELP!!!!!

    for those who have the same problem, here is what worked for me to get itunes syncing again. As i mentioned in hte beginning or this thread, itunes 7.4.1.2 would not sync no matter what i did. Actually, it did sync from my second computer, but not from my original one which i want to use for sync. tried restarting, reinstalling itunes 3 times, nothing worked. just kepts ending sync 10% or so into the sync.

    then, i treid installing itunes 7.3.2.6 which was the first version i used with the iphone, gave me an error at startup that some files were created with a newer version of itunes and wouldnt run. THEN, i installed itunes 7.4.0.28which was the first 7.4 release i think. now everything works, weird.

    i think its nothing to od with itunes itself, more like some of hte helper applications that are included that handles the connection when syncing. so fro those that have problem with syncing under 7.4, just try a different 7.4 release.
    Last edited by bonefish; 2007-09-14 at 05:36 PM. Reason: Automerged Doublepost
    2007-09-14 10:59 AM
LINK TO POST COPIED TO CLIPBOARD