1. alimehanti's Avatar
    Here is what i did when got the iphone
    1) software updated 1.2
    2) Modem 3.0.14 or something
    3) by pass activation so i can use iphone has an ipod and browser n all
    4) Jail Broke my iphone through I brckr
    5) Install the following files for the software unlock...unlock.app
    6) then got the icon for software unlock on my iphone main screen...
    7)set the permissions through wincp
    8)ran unlock.app on my iphone it said process started and after 20 minutes it said its "finished" and "enjoy"
    9)now supposedly i have unlocked my iphone BUT when i enter any sim card t-mobile or even the new at&t unactivated sim card...the message appears...incorrect sim card please reactivate through itunes.... no matter what sim card i use.
    THEN i used the MANUAL procedure to unlock the iphone....i downloaded putty and winscp and followed the instructions...i did everything right and verified and this method was suppose to unlock my iphone for sure BUT AGAIN
    i put the sim card in and it says "incorrect sim card please reactivate through itunes"
    why is it doing...i am doing everything right.... and its not reading any sim card!! but one thing tho when i put the t-mobie sim card in there it does read my number in the phonebook...BESIDES saying incorrect...please help me... i have researched everywhere and i cant find an answer...what do i need to do....
    I tried the SSH method as well but in SSH when i load shiffy.bat or whatever it says Phase1: sending files but then nothing happens(my iphone is not connected through usb at that time when i run SSH)...so nothing is working for me even tho im following the whole procedure...
    MY SIM PIN is disabled as well!....please help mee....its driving me nuts....
    2007-09-14 05:19 PM
  2. freshfitz's Avatar
    If your modem firmware is at 3.14.08 goto general settings about see if the iccid and imei match your sim and the numbers on the back of the phone

    Second connect by putty make sure minicom is in your /usr/bin folder run minicom -s set the port to dev/tty.baseband type in AT+CLCK"PN",2 you should get a return of CLCK +1 or +0 if its a +1 your phone is not unlocked.

    also try stopping the CommCenter.plist in putty type
    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    now in putty type bbupdater -v make sure you are getting a response from the baseband

    if minicom fails make sure you have the file termcap in your /etc folder in the root
    Last edited by freshfitz; 2007-09-14 at 09:52 PM.
    2007-09-14 09:47 PM
  3. alimehanti's Avatar
    i get +0 when i type the baseband...and i have also typed the command for lunchctl unload...everything i did was fine... i read the whole tutorial and verified everything what the tutorial said....i even verified what will repond when you type the commands to find out if it was unlocked...i even did the automated process...minicom is in /usr/bin...
    i have an unactivated at&T SIM and two t-mobile sim...on all of them it says incorrect...i have done it 10 times...making sure everything runs fine... what i want to know is when i was doing JAILBREAK..i did it through Ibrckr...was there anything in the jail break..the only thing i am thinking of is that maybe i needed to do some additional stuff in the jailbreak...please help
    2007-09-14 10:08 PM
  4. fightclub's Avatar
    use iasign to reacivate your fone... everytime a different sim is inserted you need to activate (thats what i took from the video of using the manual unlock method)
    2007-09-14 10:15 PM
  5. alimehanti's Avatar
    so should i restore my iphone and activate iasign? i use the manual and the automated methods...both said incorrect sim...so everytime i insert the sim in my phone do i have to activate iasign??
    2007-09-14 11:09 PM
  6. freshfitz's Avatar
    if you go into settings with the tmobile chip in is threre a carrier selection?
    2007-09-15 12:40 AM
  7. alimehanti's Avatar
    Yes There I See T-mobile And At&t.... I Have A T-mobile Sim In There Right But I Cant Select Any...its Grayed Out...everything Matches...what Should I Do...my Icicd Matches The Sim Card Sim Number...i Cant Select The Career Its Grayed Out
    2007-09-15 01:31 AM
  8. freshfitz's Avatar
    i have never seen that email me i am going to send you some files ryan.fitz at vortexamerica.com
    2007-09-15 02:16 AM
  9. JedixJarf's Avatar
    Follow this guide, works like a charm. http://iphone.unlock.no/
    2007-09-15 04:00 AM
  10. nosecandee's Avatar
    I would actually reccomend this site http://iphone.fiveforty.net/wiki/ind...oftware_Unlock
    I tried every other tutorial including jedi's link but this one seemed to work. Very idiot proof , step one is to take out the iphone out of the box.
    2007-09-15 04:33 AM
LINK TO POST COPIED TO CLIPBOARD