1. nosecandee's Avatar
    My iphone seems to be acting really strange. It seems to lag and takes forever to unlock (5minutes) and after it does unlock it does not always go to the home screen sometimes it shuts off and turns back on going back to the unlock screen. Now sometimes it does go to the home screen but when it does it is really laggy , the only thing that I have tried to access was settings which worked after about 10 minutes. Also sometimes when I boot it up the apple logo appears but stays on the logo and after 10 minutes reboots and yet again go through the apple logo with 10 minutes later it either 1.go to unlock screen then what I mentioned above happens 2.turns off and reboots but this time it goes into the home screen then what i mentioned above about the home screen happens. The most awkward thing is that the iphone is not reconized when I plug it into my computer. Neither in itunes or just as a reconized device. I sometimes am able to charge it via. using the plug adapter.

    I was trying to unlock my iphone the past couple of days, here is a short outline of what I went through before my problem happened:
    -Everything took part on windows
    -I activated it using the WNinstaller (freesim) which activates and jailbreaks the iphone at the same time.
    -I would then use ibrickr to put installer on and put the neccessary files for the free sim unlock
    -After many times failing and repeating these processes I then resorted to the GUI sim unlock
    -I would be able to load the GUI sim unlock app on my iphone (iUnlock) but when I launched it , it would not have the start button as it appears on the webpage but it would show up as a blank white page. After waiting 20 minutes (which I thought was the program at first) I noticed it was frozen.
    -I rebooted it by pressing the lock and home button
    -I got to go back into the home screen and after about a couple minutes of use I heard it click (as the lock click) and my problems began to happen

    If anyone has any experience or has any insight it would be greatly appreciated. Thanks in advance to any responses!
    2007-09-15 03:29 AM
  2. JedixJarf's Avatar
    I would do a full restore then give it another shot.
    2007-09-15 03:37 AM
  3. nosecandee's Avatar
    sorry I should have been more specific. here are some important points that I missed,

    -I tried restoring many times during the process
    -I can't restore due to my iphone being unreconizable by usb drive , it is however able to charge in plug in , so im guessing there is a little hope.
    2007-09-15 04:19 AM
  4. nosecandee's Avatar
    bump
    Help me out
    2007-09-17 01:12 AM
  5. Jdbwood's Avatar
    i jus tried unlockin my iphone last nite and i am experiecin the same problems as you. it seems to take about 2 mintues to react when i press the home button or turn it off. also my computer does not recognize the iphone when i connect it. is there any way i can reset the iphone to work properly again?? i followed the instructions from dev team for windows setup. someone please HELP!!?!?!??

    Help!?!????????????? I Jus Bought This Phone N Its Useless
    Last edited by Jdbwood; 2007-09-18 at 02:03 AM. Reason: Automerged Doublepost
    2007-09-17 04:14 PM
  6. nosecandee's Avatar
    Yes this is very awkward...
    I am able to connect to the internet on my iphone, but still cant get it to be recognized on itunes or on my computer in general. I tried using two different computers by the way. Does anyone know of a program that you could download from the iphone browser that restores your iphone? I find that this would be the only solution to my problem. Any input would be great guys
    2007-09-18 02:33 AM
  7. filippb's Avatar
    I don't know why this hasn't been mention before but heres your problem. SSH into the phone and change permission on the lockdown file in usr/libexec to 755. Will work like a charm.
    2007-09-18 02:42 AM
  8. nosecandee's Avatar
    flippb really appreciate your help... but could you go more into depth?
    So far the only programs I have installed are the iUnlock GUI. I activated my iphone by using the simfree unlock program. Thus I have no installer on my iphone . Is there any way to access SSH into my iphone without having to use installer to download the program? In other words is there any way from getting installer from my iphone via the safari browser on the iphone? Thanks a lot for taking time into this matter.
    2007-09-18 03:02 AM
  9. filippb's Avatar
    just google installer.app. It will be the first link. Simple one click install. Then dl bsd system and ssh. Ssh into the phone and change permission on lockdown file.
    2007-09-18 04:27 AM
  10. nosecandee's Avatar
    so I dont need to install installer by going onto itunes? Just to remind you I cant get recognized by my notebook via usb
    2007-09-18 04:33 AM
  11. filippb's Avatar
    give it a try. If u cant get installer and ssh to work then just open iTunes and hold power and home button until it says connect to i tunes. Itunes will recognize the phone and restore it.
    2007-09-18 05:10 AM
  12. nosecandee's Avatar
    Jesus...
    2007-09-18 05:27 AM
  13. timoxa's Avatar
    Reinstall iTunes and reboot computer, connect iPhone to itunes by holding OFF and Home buttons at the same time until you see yellow triangle and " connect to itunes" and do a restore
    2007-09-19 09:43 AM
  14. Jdbwood's Avatar
    wats up i wanted to let u gguys kno i fixed my problem i used a diff computer with itunes installed already. connected it to the usb and held the home and reset button and the connect to itunes warning symbol came on
    2007-09-19 06:35 PM
LINK TO POST COPIED TO CLIPBOARD